[1] MLD-5.x / Development / [5.5 RPI4] Probleme mit AnixeHD und ServusTV HD
 

Offline wayne

  • Member
  • **
  • Posts: 77
    • View Profile
[5.5 RPI4] Probleme mit AnixeHD und ServusTV HD
« on: January 22, 2021, 18:31:45 »
Hallihallo,

jetzt habe ich die ersten Versuche mit der MLD 5.5 und der RPI gemacht.
In 10min hatte ich ein Bild.
Ich bin begeistert... :D

Nach dem Umschalten auf AnixeHD oder ServusTV HD geht dann nix mehr.

Vielliecht hilft ja der Upload Code bei der weiteren Entwicklung...
Er lautet: l0dKoj

Grüße und Danke
VDR-SW: Produktiv: MLD5.4 mit softhddevice (Intel HD Graphics 405)
VDR-HW: DD Cine V6.5, Mystique SaTiX-S2 V3 Dual, ASRock J3710M, 8GB, 60GB System, 2,5" 1TB Media, One For All URC 7960, STM32_IRMP, GMC AVC-M1, ...
AV-Geräte: Hisense H65MEC5550, Dali Zensor 5 AX

Offline wayne

  • Member
  • **
  • Posts: 77
    • View Profile
[5.5 RPI4] Probleme mit AnixeHD und ServusTV HD
« Reply #1 on: January 23, 2021, 16:25:35 »
Das Problem wurde auch schon im vdr-portal beschrieben.
Das liegt wohl am Format 1080i.

Gibt es denn eigentlich eine Liste was schon geht/nicht geht mit dem RPI4 und der MLD 5.5?
VDR-SW: Produktiv: MLD5.4 mit softhddevice (Intel HD Graphics 405)
VDR-HW: DD Cine V6.5, Mystique SaTiX-S2 V3 Dual, ASRock J3710M, 8GB, 60GB System, 2,5" 1TB Media, One For All URC 7960, STM32_IRMP, GMC AVC-M1, ...
AV-Geräte: Hisense H65MEC5550, Dali Zensor 5 AX

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19058
    • View Profile
    • ClausMuus.de
[5.5 RPI4] Probleme mit AnixeHD und ServusTV HD
« Reply #2 on: February 08, 2021, 16:10:01 »
Das einzige was bekannterweise in der MLD noch nicht geht, aber das Plugin sehr wohl schon kann, ist der Ton über den HDMI Ausgang.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline wayne

  • Member
  • **
  • Posts: 77
    • View Profile
[5.5 RPI4] Probleme mit AnixeHD und ServusTV HD
« Reply #3 on: February 08, 2021, 17:26:01 »
... ist der Ton über den HDMI Ausgang.
Ich hoffe, Ihr seid dran... ;) ;D
VDR-SW: Produktiv: MLD5.4 mit softhddevice (Intel HD Graphics 405)
VDR-HW: DD Cine V6.5, Mystique SaTiX-S2 V3 Dual, ASRock J3710M, 8GB, 60GB System, 2,5" 1TB Media, One For All URC 7960, STM32_IRMP, GMC AVC-M1, ...
AV-Geräte: Hisense H65MEC5550, Dali Zensor 5 AX

[1] MLD-5.x / Development / [5.5 RPI4] Probleme mit AnixeHD und ServusTV HD
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.