[1] MLD-5.x / Systems / x86 Systeme (PC) / [erledigt][5.4 testing] nuc-led + halt
 

Offline iNOB

  • Profi Member
  • ****
  • Posts: 370
    • View Profile
[erledigt][5.4 testing] nuc-led + halt
« on: February 13, 2021, 20:12:17 »
Sollte nicht normalerweise beim Ausschalten des Systems der Powerbutton orange blinken? Hier bleibt er blau nach dem Ausschalten. Ist nicht ganz optimal, da man so nicht sieht, ob der NUC läuft oder nicht. Ist sicherlich ein Timingproblem bei Runterfahren. Führt man den Befehl "/etc/init.d/nuc-led halt" aus, schaltet die LED jedenfalls um wie gewünscht.
« Last Edit: February 14, 2021, 21:40:27 by iNOB »

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19058
    • View Profile
    • ClausMuus.de
[5.4 testing] nuc-led + halt
« Reply #1 on: February 14, 2021, 09:54:14 »
Dafür gibt es ein eigenes MLD Paket (nuc-led).
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline iNOB

  • Profi Member
  • ****
  • Posts: 370
    • View Profile
[5.4 testing] nuc-led + halt
« Reply #2 on: February 14, 2021, 10:15:09 »
Das Paket ist auch installiert. Deswegen ja meine Frage... scheinbar tut das Paket nicht was es soll  ;)

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19058
    • View Profile
    • ClausMuus.de
[5.4 testing] nuc-led + halt
« Reply #3 on: February 14, 2021, 10:39:18 »
Ach ja, hatte nicht richtig gelesen.
Nein, beim Ausschalten sollte die nicht blinken, sondern ganz ausgehen ""/etc/init.d/nuc-led stop".
Wenn das bei Dir nicht geht, musst Du mal raussuchen wie sich die LED ausschalten lässt. Aktuell wird das so versucht:
Code: [Select]
echo 'ring,0,none,off' > /proc/acpi/nuc_led
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Frounts

  • Adv. Member
  • ***
  • Posts: 233
    • View Profile
[5.4 testing] nuc-led + halt
« Reply #4 on: February 14, 2021, 17:30:03 »
Hier bleibt er blau nach dem Ausschalten.

Das ist normal, du musst die:
Code: [Select]
/etc/init.d/nuc-led bearbeiten und im Abschnitt "stop" noch eine Zeile ...power,0... ergänzen, wie:
Code: [Select]
stop)
                echo "Stopping $NAME"
                echo 'ring,0,none,off' > /proc/acpi/nuc_led
                echo 'power,0,none,off' > /proc/acpi/nuc_led
                check_status
                ;;
        restart)
MLD-5.4 Stable als Streamdev-server mit 2x NUC6CAYH 5.4 stable Streamdev-clients

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19058
    • View Profile
    • ClausMuus.de
[5.4 testing] nuc-led + halt
« Reply #5 on: February 14, 2021, 21:23:59 »
Hab das Paket erweitert. Morgen wird's ein Update für die MLD-5.4 testing geben.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline iNOB

  • Profi Member
  • ****
  • Posts: 370
    • View Profile
[5.4 testing] nuc-led + halt
« Reply #6 on: February 14, 2021, 21:39:57 »
Hab das so wie Frounts ergänzt. Jetzt passt das :)

[1] MLD-5.x / Systems / x86 Systeme (PC) / [erledigt][5.4 testing] nuc-led + halt
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.