1 [2] MLD-5.x / Systems / x86 Systeme (PC) / Kein Bild nach Erst Start
 

Online franky

  • Adv. Member
  • ***
  • Posts: 215
    • View Profile
Kein Bild nach Erst Start
« Reply #15 on: April 28, 2021, 18:16:05 »
Nachtrag zu meinem Post von 17:24

Hallo Matthias,

ich habe gerade mal das aktuelle Netinstall-Image MLD-5.5_netinstall_2021.04.22-181.16+1602_amd64.img auf meinem NUC getestet.

Nach dem Booten von Stick habe ich unter "Home" im WebIF "Ausprobieren" und dann VDR-Client - SHD - SatIP ausgewählt.
Bei mir konnte xorg-intel heruntergeladen und installiert werden.
Code: [Select]
Setting up libglx-mesa0
Setting up xorg-intel
done

Waiting for vdr
Starting vdr
done
Waiting for appstarter

Starting at daemon:
done
Removing live

Installation of live system completed.

Ich hatte danach sofort ein TV-Bild auf meinem per HDMI am NUC angeschlossenem Samsung 40" TV.

Nach dem erfolgreichen "Ausprobieren" habe ich mit "Installieren" diese positiv getestete Konfiguration über das WebIF auf dem Stick installiert.
Nach einem Reboot mit jetzt auf dem Stick installierter MLD 5.5 incl. xorg-intel hatte ich auch sofort wieder ein TV-Bild am Samsung TV.
Nur den Sound (0 3 HDMI 0) musste ich noch im WebIF konfigurieren.

Also sollte eigentlich auch bei deinem NUC die MLD 5.5 mit xorg-intel funktionieren.

Gruß
Klaus
« Last Edit: April 28, 2021, 18:18:44 by franky »

Online Matthias

  • Expert Member
  • *****
  • Posts: 1960
    • View Profile
Kein Bild nach Erst Start
« Reply #16 on: April 28, 2021, 18:31:57 »
Danke, dann probiere ich das netinstall Image aus
Produktiv System:
SAT over IP -> OctopusNet mit Unicable LNB: Inverto IDLU-24UL40-UNMOO-OPP
MLD 5.4 stable/64Bit , Intel NUC BOXNUC6CAYH, 1 x 128 GB SSD + 1 x 3 TB HD per NFS (Synology), LIRC,  Samsung UE32ES6300, Onkyo TX-8270, Nubert Nuline

Online Matthias

  • Expert Member
  • *****
  • Posts: 1960
    • View Profile
Kein Bild nach Erst Start
« Reply #17 on: April 29, 2021, 20:19:21 »
So hat es auf Anhieb funktioniert.

Danke!
Produktiv System:
SAT over IP -> OctopusNet mit Unicable LNB: Inverto IDLU-24UL40-UNMOO-OPP
MLD 5.4 stable/64Bit , Intel NUC BOXNUC6CAYH, 1 x 128 GB SSD + 1 x 3 TB HD per NFS (Synology), LIRC,  Samsung UE32ES6300, Onkyo TX-8270, Nubert Nuline

1 [2] MLD-5.x / Systems / x86 Systeme (PC) / Kein Bild nach Erst Start
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.