[1] MLD-5.x / Development / {5.5 testing x86_64] vdr-plugin-softcuvid
 

Offline BobW

  • Expert Member
  • *****
  • Posts: 530
    • View Profile
{5.5 testing x86_64] vdr-plugin-softcuvid
« on: June 05, 2021, 16:17:59 »
Hallo,

das Bauen dieses Pakets scheitert, weil der Patch (der Einzige) anscheinend veraltet ist und bei Anwendung fehlschlägt.

Ich habe einen neuen Patch erstellt, der die Änderungen enthält, erstellt und damit läuft das Bauen durch.

Code: [Select]
@@ -29,7 +29,7 @@
 LIBPLACEBO_GL ?= 0
 
 # use YADIF deint - only available with cuvid
-#YADIF=1
+YADIF=1
 
 # use gamma correction
 #GAMMA ?= 0
@@ -304,9 +304,9 @@
 LIBS += -L/usr/lib64
 
 
-ifeq ($(CUVID),1)
-LIBS +=  -lcuda  -lnvcuvid 
-endif
+#ifeq ($(CUVID),1)
+#LIBS +=  -lcuda  -lnvcuvid 
+#endif
 
 LIBS += -lGLEW -lGLU  -ldl -lglut
 ### Includes and Defines (add further entries here):

Laut vdr-portal sollte damit HDR bei UHD funktionieren. Getestet habe ich es bis jetzt allerdings noch nicht.

Schöne Grüße
BobW

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19278
    • View Profile
    • ClausMuus.de
{5.5 testing x86_64] vdr-plugin-softcuvid
« Reply #1 on: June 06, 2021, 20:58:10 »
Danke, ich habe den Patch angepasst.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

[1] MLD-5.x / Development / {5.5 testing x86_64] vdr-plugin-softcuvid
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.