1 [2] MLD-5.x / Systems / Raspberry PI / Gibt es CEC-Probleme auf dem Raspi 4 mit MLD 5.5?
 

Offline rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 1332
    • View Profile
Gibt es CEC-Probleme auf dem Raspi 4 mit MLD 5.5?
« Reply #15 on: June 09, 2021, 22:57:36 »
was gint denn ein

echo 'scan' | cec-client -s -d 1

aus ?
1x OctopusNet 4x DVB-C
1x Zotac ITX-A Atom 330
1x RPI2 als Client
1x Cubietruck
1x BananaPi
1x Wetekplay
1x MCC 100
2x RPI3
2x RPi4
1x https://www.zotac.com/at/product/mini_pcs/pi335

Offline LarsX

  • Adv. Member
  • ***
  • Posts: 128
    • View Profile
Gibt es CEC-Probleme auf dem Raspi 4 mit MLD 5.5?
« Reply #16 on: June 09, 2021, 23:24:59 »
Ich wünschte, ich könnt's dir eben schnell sagen. Geht leider nicht.

Denn damit ich wieder fernsehen kann (mit CEC&FB), hab ich auf meine große 512-GB-SD erst mal wieder das RPi-3-Image gespielt und in den RPi 3 gesteckt.

Um deine Frage dennoch beantworten zu können, brachte ich vor ein paar Minuten das aktuelle Unstable-5.5-Image für den RPi 4 auf meine kleinere 16-GB-SD. Allerdings bricht der Bootvorgang irgendwann einfach ab. Das aktuelle 5.5-er Image lässt heute übrigens (im Gegensatz zu gestern) selbst meinen RPi 3 nicht mehr hochfahren. Dort bekomme ich nicht mal den Boot-Bildschirm, very strange.

Entweder ist heute bei mir daheim mächtig der Wurm drin, oder an den 5.5-er Images wurde etwas seit gestern verändert.

Offline rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 1332
    • View Profile
Gibt es CEC-Probleme auf dem Raspi 4 mit MLD 5.5?
« Reply #17 on: June 09, 2021, 23:28:07 »
Ich wünschte, ich könnt's dir eben schnell sagen. Geht leider nicht.

Denn damit ich wieder fernsehen kann (mit CEC&FB), hab ich auf meine große 512-GB-SD erst mal wieder das RPi-3-Image gespielt und in den RPi 3 gesteckt.

Um deine Frage dennoch beantworten zu können, brachte ich vor ein paar Minuten das aktuelle Unstable-5.5-Image für den RPi 4 auf meine kleinere 16-GB-SD. Allerdings bricht der Bootvorgang irgendwann einfach ab. Das aktuelle 5.5-er Image lässt heute übrigens (im Gegensatz zu gestern) selbst meinen RPi 3 nicht mehr hochfahren. Dort bekomme ich nicht mal den Boot-Bildschirm, very strange.

Entweder ist heute bei mir daheim mächtig der Wurm drin, oder an den 5.5-er Images wurde etwas seit gestern verändert.

keinen Stress :)
 
Wenn du Zeit hast kannst du es ja mal machen

Gruß,
  Roland
1x OctopusNet 4x DVB-C
1x Zotac ITX-A Atom 330
1x RPI2 als Client
1x Cubietruck
1x BananaPi
1x Wetekplay
1x MCC 100
2x RPI3
2x RPi4
1x https://www.zotac.com/at/product/mini_pcs/pi335

Offline LarsX

  • Adv. Member
  • ***
  • Posts: 128
    • View Profile
Gibt es CEC-Probleme auf dem Raspi 4 mit MLD 5.5?
« Reply #18 on: June 10, 2021, 00:25:43 »
echo 'scan' | cec-client -s -d 1

Code: [Select]
MLD> echo 'scan' | cec-client -s -d 1
opening a connection to the CEC adapter...
ERROR:   [            5235] RegisterLogicalAddress - CEC is being used by another application. Run "tvservice --off" and try again.
requesting CEC bus information ...
CEC bus information
===================
device #0: TV
address:       0.0.0.0
active source: no
vendor:        Unknown
osd string:    TV
CEC version:   unknown
power status:  unknown
language:      ???

device #1: Recorder 1
address:       1.0.0.0
active source: no
vendor:        Pulse Eight
osd string:    CECTester
CEC version:   1.4
power status:  on
language:      eng

Bei meinem Samsung-TV erscheint der Raspi 4 auch nicht in der Liste der CEC-Devices (hier mit 5.5-Testing, weil 5.5-Unstable nicht hochfahren wollte).

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19278
    • View Profile
    • ClausMuus.de
Gibt es CEC-Probleme auf dem Raspi 4 mit MLD 5.5?
« Reply #19 on: June 10, 2021, 09:08:37 »
Beim unstable habe ich gestern die RPI-4 Firmware aktualisiert.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

1 [2] MLD-5.x / Systems / Raspberry PI / Gibt es CEC-Probleme auf dem Raspi 4 mit MLD 5.5?
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.