[1] MLD-5.x / Systems / Raspberry PI / [gelöst] MPG-Lizenzschlüssel wird ignoriert
 

Offline herrdeh

  • Adv. Member
  • ***
  • Posts: 142
    • View Profile
[gelöst] MPG-Lizenzschlüssel wird ignoriert
« on: June 28, 2021, 19:53:26 »
Moinsen,
tut mir leid, daß ich Euch nochmal mit meinem uralten Krempel nerven muß...
Auf meiner 5.1 (neuere laufen bei mir einfach nicht ordentlich) kriege ich nach Neuinstallation (die microSD hat wohl aufgegeben) stets die Meldung:

Code: [Select]
MLD> less /var/log/messages | grep MPEG
Jun 28 19:44:21 (none) user.err vdr: [1335] ERROR: MPEG-2 Lizenz Schlüssel fehlt!
Die gleiche Botschaft wird immer wieder mal am Bildschirm eingeblendet.

Meine /boot.config sieht so aus:
Code: [Select]
#hdmi_mode=20
#hdmi_group=1
enable_tvout=1
hdmi_ignore_hotplug=1
sdtv_mode=2
sdtv_aspect=1
disable_splash=1
decode_MPG2=0xfaf8209c
gpu_mem=256
kernel=kernel
initramfs initrd
cmdline=cmdline
max_usb_current=1
dtparam=i2c=on,i2s=on,spi=on,audio

Der Code ist also eingegeben, und bis heute Mittag hat das auch noch funktioniert.

Meine Logs liegen unter 5m60No
Würde mich über VDR-archäologische Tips freuen.. (-;

Grüße vom Wolf

« Last Edit: June 28, 2021, 22:40:51 by herrdeh »

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19311
    • View Profile
    • ClausMuus.de
MPG-Lizenzschlüssel wird ignoriert
« Reply #1 on: June 28, 2021, 22:25:25 »
Bist Du denn sicher, dass der Schlüssel zu dem RPI gehört und nicht zu einem anderen?
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline herrdeh

  • Adv. Member
  • ***
  • Posts: 142
    • View Profile
MPG-Lizenzschlüssel wird ignoriert
« Reply #2 on: June 28, 2021, 22:40:27 »
Hab eine Lösung gefunden:
sdKarte raus, in einem anderen Rechner mounten und dort den Schlüssel eintragen - dann geht es.

In den laufenden Rechner unter /boot/config.txt einfügen hat es nicht gebracht. Vielleicht liegt es daran, daß ich diesmal das Bootmedium nicht aus einem image, sondern einem tgz-Archiv erzeugt habe.

Naja.

Grüße vom Wolf
 

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19311
    • View Profile
    • ClausMuus.de
[gelöst] MPG-Lizenzschlüssel wird ignoriert
« Reply #3 on: June 29, 2021, 00:12:23 »
Entscheidend ist, das Du nach dem eintragen des Schlüssels (über Setup oder in die Datei) neu Booten musst.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

[1] MLD-5.x / Systems / Raspberry PI / [gelöst] MPG-Lizenzschlüssel wird ignoriert
 



Users Online Users Online

0 Members and 2 Guests are viewing this topic.