[1] MLD-5.x / Systems / x86 Systeme (PC) / Installation mld 5.4
 

Offline rudolfus

  • Newbie
  • *
  • Posts: 5
    • View Profile
Installation mld 5.4
« on: July 08, 2021, 09:39:38 »
Ich habe gerade versucht neueste version der 5.4 zu installieren. Dazu habe ich die version  MLD-5.4_netinstall_2021.04.22-102+1453_amd64.img heruntergeladen und auf einen USB-Sick geladen.Wenn ich den PC von diesem Sick starte bekomme ich nur Fehlermeldungen:
Undef symbol FAIL:x86_init_fpu
Failed to load libcom32.c32
und weitere Failed to load-Meldungen

Was ist hier los? Ich komme nicht weiter

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19311
    • View Profile
    • ClausMuus.de
Installation mld 5.4
« Reply #1 on: July 08, 2021, 13:30:58 »
Eine mögliche Ursache ist, dass es sich um ein altes 32Bit System handelt. In dem Fall hilft nur das 32Bit Image einer älteren MLD Version.
Es kann aber auch an uefi bzw. bios Inkompatibilität liegen. in dem Fall kann es helfen im Bios den bios Support ab bzw. an zu schalten. Oder es hilft nicht das Image sondern das ISO zu nehmen. Dafür auf der Download Seite einfach auf das CD Logo clicken. Auch das lässt sich auf einen USB Stick kopieren.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

[1] MLD-5.x / Systems / x86 Systeme (PC) / Installation mld 5.4
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.