[1] MLD-5.x / Systems / Raspberry PI / [Rpi3 / 5.5 unstable] Paket Kodi 18.5
 

Offline Tommes

  • Member
  • **
  • Posts: 83
    • View Profile
[Rpi3 / 5.5 unstable] Paket Kodi 18.5
« on: January 01, 2022, 23:23:41 »
Hi Claus,

ich habe auf einer älteren Installation 5.5 unstable das Kodi Paket 18.5, welche relativ gut läuft.
Nun will ich einige Clients neu aufsetzen mit 5.5 unstable, da meine SATIP Umgebung damit am flüssigsten läuft
Aber im Repo ist "nur" Version 17.6, die bei mir nicht läuft.
Versuche ich, Kodi aus dem OSD zu starten, schliesst sich das VDR Frontend und öffnet sich kurz darauf wieder.
Das Log ist an der Stelle nicht besonders aufschlussreich:
Code: [Select]
Jan  1 23:15:26 MLD-rpi3 authpriv.info atd[14433]: pam_unix(atd:session): session opened for user root by (uid=1)
Jan  1 23:15:30 MLD-rpi3 user.err vdr: [14173] ERROR: no OSD provider available - using dummy OSD!
Jan  1 23:15:35 MLD-rpi3 user.err vdr: [14173] ERROR: Kanal blockiert (zeichnet auf)!
Jan  1 23:15:35 MLD-rpi3 user.err vdr: [14173] ERROR: no OSD provider available - using dummy OSD!

Könntest Du evtl. bitte das aktuellere Kodi Paket nochmal bereitstellen ?
(im RPi 3 -> 5.5 Unstable, zur Not auch im testing Zweig)
« Last Edit: January 02, 2022, 10:30:58 by Tommes »

Offline Tommes

  • Member
  • **
  • Posts: 83
    • View Profile
[Rpi3 / 5.5 unstable] Paket Kodi 18.5
« Reply #1 on: January 04, 2022, 16:16:17 »
Hm... wie ich hier im Forum so lese, scheint es im RPI Branch allgemein
ein Kodi Start Problem zu geben ?
Sehe ich das richtig, daß im RPI 3 stable, unstable & testing
überall die gleichen Pakete vorhanden sind ?

Ich habe gehofft, daß ich aus meiner älteren Installation
das Paket Kodi 18.5 extrahieren könnte, aber
das Paket als ganzes ist wohl nicht mehr vorhanden (?)
Ich konnte jedenfalls keine .deb oder ähnliches finden

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19636
    • View Profile
    • ClausMuus.de
[Rpi3 / 5.5 unstable] Paket Kodi 18.5
« Reply #2 on: January 07, 2022, 12:16:58 »
Im stable Zweig liegt vermutlich eine andere (viel ältere) Version des Paketes, auch wenn die die selbe Versionsnummer tragen sollte.
Zur Zeit haben wir ein Problem mit unserem Build System für die RPI Pakete, weshalb sich einige Pakete nicht bauen lassen. Ich hatte schon erfolglos versucht das zu lösen. Vorerst will ich abwarten bis Pit Zeit hat sich das mal anzuschauen. Eventuell findet er ja raus was da schief läuft. Sicher weiß ich bisher nur, das wir ein Problem mit der verwendeten cmake Version haben.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline Tommes

  • Member
  • **
  • Posts: 83
    • View Profile
[Rpi3 / 5.5 unstable] Paket Kodi 18.5
« Reply #3 on: January 07, 2022, 13:28:24 »
Ah, okay, Danke für die Info.
Ich habe versucht, Kodi aus dem 5.5 stable neu zu installieren,
was leider nicht geklappt hat
Code: [Select]
Package kodi:armhf-rpi2 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'kodi:armhf-rpi2' has no installation candidate

Wenn ich Kodi aus dem testing Zweig installiere, startet es ebenfalls nicht.

ED:
Ganz böse wird es, wenn man versucht, Kodi aus dem 5.4er Branch zu Installieren:
Code: [Select]
apt-get reinstall kodi
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 kodi:armhf-rpi2 : Depends: libcurl3:armhf-rpi2 (>= 7.52.1-~2)
                   Depends: libcomerr2:armhf-rpi2 (>= 1.43.4-~1)
E: Unable to correct problems, you have held broken packages.
« Last Edit: January 07, 2022, 20:46:26 by Tommes »

Offline herrdeh

  • Adv. Member
  • ***
  • Posts: 238
    • View Profile
[Rpi3 / 5.5 unstable] Paket Kodi 18.5
« Reply #4 on: April 04, 2022, 16:14:37 »
Weiß jemand, wie der aktuelle Stand ist - kodi auf RPI4 mit der MLD5.5 ?

Dank und Grüße,
Wolf

[1] MLD-5.x / Systems / Raspberry PI / [Rpi3 / 5.5 unstable] Paket Kodi 18.5
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.