[1] MLD-5.x / Systems / x86 Systeme (PC) / Hyperion.NG startet nicht mehr nach update
 

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 789
    • View Profile
Hyperion.NG startet nicht mehr nach update
« on: April 28, 2022, 09:18:45 »
Hallo,
nach dem letzten update von avahi und mardad startet hyperion nicht mehr. Lässt sich auch nicht manuell starten.
Upload Code lautet: NhwjDI
Gehe ich auf einen älteren Stand ist alles gut

Create a snapshot of '/mnt/root/2022-04-27 09:43' in '/mnt/root/@root'
Mit diesem snapshot funktioniert das hyperion , aber nur bis zum Neustart

Create a snapshot of '/mnt/root/2022-04-25 16:19' in '/mnt/root/@root'
hyperion läuft , auch nach reboot.  Zum update werden angeboten: avahi-linker und vdr-plugin-markad
 Upload Code lautet: t4FqQZ

PS: die snapshot Funktion ist genial !

Grüße
Matthias


MLD 5.5-64-testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion.ng+externer Grabber + WLED +WeMos D1 Controller +WS 2812b,TV:LG OLED65BX9LB mit Magic-Fernbedienug AN-MR19BA, AV: Onkyo TX-NR717+RC-836M/i336 mit Atric IR-WAKEUP USB eco

NAS: DS718+mit 2x Smartmouse / Easymouse 2 für HD+ und ORF / Home-Assistant auf VM

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 789
    • View Profile
Hyperion.NG startet nicht mehr nach update
« Reply #1 on: May 01, 2022, 21:38:42 »
Hallo,
nach heutigem Update läuft das Hyperion wieder bei mir.

Dankeschön
Matthias
MLD 5.5-64-testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion.ng+externer Grabber + WLED +WeMos D1 Controller +WS 2812b,TV:LG OLED65BX9LB mit Magic-Fernbedienug AN-MR19BA, AV: Onkyo TX-NR717+RC-836M/i336 mit Atric IR-WAKEUP USB eco

NAS: DS718+mit 2x Smartmouse / Easymouse 2 für HD+ und ORF / Home-Assistant auf VM

Offline thueringer01

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 789
    • View Profile
Hyperion.NG startet nicht mehr nach update
« Reply #2 on: May 01, 2022, 21:46:53 »
Nach Reboot leider doch noch kein Erfolg. Läuft noch nicht .
MLD 5.5-64-testing: softhddevice, tvscraper ,...
HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,SSD WESTERN DIGITAL Green WDS120G1G0A, 2,5", 120 GB, SATA III + WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b, hyperion.ng+externer Grabber + WLED +WeMos D1 Controller +WS 2812b,TV:LG OLED65BX9LB mit Magic-Fernbedienug AN-MR19BA, AV: Onkyo TX-NR717+RC-836M/i336 mit Atric IR-WAKEUP USB eco

NAS: DS718+mit 2x Smartmouse / Easymouse 2 für HD+ und ORF / Home-Assistant auf VM

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19636
    • View Profile
    • ClausMuus.de
Hyperion.NG startet nicht mehr nach update
« Reply #3 on: May 08, 2022, 08:30:27 »
Ich musste für das Update der avahi Linker Sourcen unsere Patches etwas umfangreicher anpassen. Schon möglich das mir dabei ein Fehler unterlaufen ist.
Ich werde das dem nächst noch mal gründlich testen.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

[1] MLD-5.x / Systems / x86 Systeme (PC) / Hyperion.NG startet nicht mehr nach update
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.