1 2 [3] MLD-5.x / Systems / Raspberry PI / RPI 4 5.5 unstabe "board requires newer software"
 

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19702
    • View Profile
    • ClausMuus.de
RPI 4 5.5 unstabe "board requires newer software"
« Reply #30 on: July 30, 2022, 11:07:12 »
Bei Deinem letzten Log hat der oom-killer zugeschlagen. Irgendein Prozess hat zu viel RAM belegt und als Folge wurde ein anderer Prozess abgeschossen im Platz zu schaffen. In diesem Fall hatte es den DVB Treiber erwischt.
Seit ca. einem Jahr beobachten einige User dieses Problem immer wieder. Bisher konnten wird aber trotz ausgiebiger Analysen und Beobachtungen nicht herausfinden was den Fehler auslöst. Es gab mal die Vermutung, das der vdr-admin oder epg-search schuld ist, aber sicher konnte das nicht bestätigt werden.

Beim anderen Fehler sieht's ein wenig nach Empfangsstörungen aus. Ich kann aber nicht sagen ob' san der Auswichtig der Schüssel liegt, an ner Taube die da drauf sitzt, am Antennen Kable, dem DVB-Empfänger, oder nem Treiber.
Es könnte auch ein Temperatur Problem der Grafikkarte, z.B. durch einen losen Kühlkörper oder nicht richtig arbeitenden Lüfter, schuld sein.
Es kommen einfach sehr viele Ursachen für den Fehler in Betracht, und ich hab keine gute Idee wie der sich eingrenzen lassen soll, außer nach und nach alle Teile auszutauschen bis der Fehler weg bleibt :(
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline gr4vity

  • Expert Member
  • *****
  • Posts: 604
    • View Profile
RPI 4 5.5 unstabe "board requires newer software"
« Reply #31 on: July 30, 2022, 19:16:58 »
 Hi barny,

Code: [Select]
Jul 29 14:38:39 MLD-rpi4 user.err kernel: [20855.662196] Out of memory: Killed process 1260 (mediasrv) total-vm:82728kB, anon-rss:6636kB, file-rss:2176kB, shmem-rss:3672kB, UID:0 pgtables:96kB oom_score_adj:0
As Claus wrote, the above error looks strange coz you have RPI 8GB version, have you installed too many VDR plugins?
Do you use VDR Skindesigner Plugin?

/dev/dvb/adapter0/frontend0: No such device or address means the dvb driver wasn't loaded.

Since you're using RPI4, have you installed a heatsink/fan to lower the CPU temperature?

Edit: Are you using an original RPI4 power adapter?
« Last Edit: July 30, 2022, 20:08:11 by gr4vity »

1 2 [3] MLD-5.x / Systems / Raspberry PI / RPI 4 5.5 unstabe "board requires newer software"
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.