[1] MLD-5.x / General / BluRay Player ohne Funktion
 

Offline racer3371

  • Newbie
  • *
  • Posts: 5
    • View Profile
BluRay Player ohne Funktion
« on: July 29, 2022, 22:36:42 »
Nach Aufruf des Plugins "Play BluPay Disc" kommt die Meldung"Mount piont does not exist"
Upload Code c6kYup

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19740
    • View Profile
    • ClausMuus.de
BluRay Player ohne Funktion
« Reply #1 on: July 30, 2022, 12:15:30 »
Du hast das mplayer und das bluray Plugin installiert. Die Fehlermeldung im Log deutet da drauf hin, das Du versucht hast die bluray mit dem mplayer Plugin abzuspielen. Da scheint es aber ein Fehler im script zu geben, der im unstable jetzt behoben sein sollte.
Übrigens verwende ich schon lange nicht mehr das mplayer Plugin, sondern das mpv Plugin, weil dies bei mir besser funktioniert.

Beim bluray plugin könnte es einen Pfad Fehler geben. Poste mal Bitte die Ausgabe von "ls -l /media", einmal ohne eingelegter bluray und einmal mit.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline racer3371

  • Newbie
  • *
  • Posts: 5
    • View Profile
BluRay Player ohne Funktion
« Reply #2 on: August 03, 2022, 20:06:11 »
Hallo Clausmuus , ich konnt das mpv Plugin in meiner Paketliste nicht finden .beider zweiten Angelegenheit bräuchte ich etwas hilfe
ich bin mit Linux nicht so vertraut.

aber schon mal vielen dank für die Antwort.

Offline racer3371

  • Newbie
  • *
  • Posts: 5
    • View Profile
BluRay Player ohne Funktion
« Reply #3 on: August 03, 2022, 20:30:02 »
Hallo clausmuus, hier der Post zur Ausgabe "ls -l /media"

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19740
    • View Profile
    • ClausMuus.de
BluRay Player ohne Funktion
« Reply #4 on: August 03, 2022, 23:30:59 »
Mach mal ein "mkdir /media/cdrom" und teste dann, ob Du die Bluray dann mit dem bluray VDR Plugin abspielen kannst.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19740
    • View Profile
    • ClausMuus.de
BluRay Player ohne Funktion
« Reply #5 on: August 04, 2022, 00:50:02 »
Das MPV Plugin lässt sich derzeit nicht bauen. Ich weiß aber nicht wieso.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline racer3371

  • Newbie
  • *
  • Posts: 5
    • View Profile
BluRay Player ohne Funktion
« Reply #6 on: August 27, 2022, 18:53:33 »
Hallo clausmuus , auch der befehl mkdir.... hat nichts geändert .

[1] MLD-5.x / General / BluRay Player ohne Funktion
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.