[1] MLD-5.x / Systems / x86 Systeme (PC) / MLD 5.4 Testing: Softhddevice OSD verschoben
 

Offline SvenOL

  • Member
  • **
  • Posts: 98
    • View Profile
MLD 5.4 Testing: Softhddevice OSD verschoben
« on: March 21, 2019, 12:55:44 »
Hallo Ihr,
ich versuche gerade die MLD 5.4 Testing auf einem Lenovo Thinkcentre M92P mit Core i5-3470T mit Softhddevice zu installieren. Soweit scheint es zu laufen... nur das OSD verhält sich komisch (sowohl bei VGA als auch beim DisplayPort): das Hauptmenü erscheint z.B. nur im oberen rechten Quadranten und die Kanalanzeige ist zwar mittig unten, aber zu schmal (siehe angehangene Bilder). Bei LCARS z.B. ist das Hauptmenü zwar mittig, aber viel zu schmal...
Woran kann das liegen? Wie ist es zu beheben?

Gruß und Danke,
Sven

Offline rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 990
    • View Profile
MLD 5.4 Testing: Softhddevice OSD verschoben
« Reply #1 on: March 21, 2019, 13:39:40 »
Hi Sven,

du hattest aber noch kein Live-Bild laufen, also noch keinen TV Empfang, richtig?

Den den effekt habe ich auch, wenn kein Live-Bild oder Aufnahme abspielen vorhanden ist.

 Gruß,
  Roland
1x OctopusNet mit 2x DVB-S2 u. 2x DVB-C
1x Zotac ITX-A Atom 330 als Client
1x RPI2 als Client
1x Cubietruck
1x BananaPi
1x Wetekplay
1x MCC 100
2x RPI3
1x https://www.zotac.com/at/product/mini_pcs/pi335

Offline SvenOL

  • Member
  • **
  • Posts: 98
    • View Profile
MLD 5.4 Testing: Softhddevice OSD verschoben
« Reply #2 on: March 21, 2019, 13:57:08 »
Hallo Roland,
ah, ja... Deine Vermutung ist korrekt! Der SatIP Server ist noch nicht angeschlossen...
Danke für den Hinweis! Werde testen und berichten!

Gruß und Danke,
Sven

[1] MLD-5.x / Systems / x86 Systeme (PC) / MLD 5.4 Testing: Softhddevice OSD verschoben
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.