[1] MLD-5.x / General / epg-daemon tvm Problem
 

Offline TimUx

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 744
    • View Profile
epg-daemon tvm Problem
« on: May 05, 2019, 21:05:14 »
Hallo zusammen,
seit einigen Tagen werden keine Daten mehr für das tvm modul in den epg-daemon geladen.

Im Loglevel 2 kann ich folgendes finden:

Code: [Select]
21:01:14,867  EPG Update started
21:01:14,867  Updating 'tvm' day today+0 now
21:01:14,867  Checking tvm id 1
21:01:17,120  Error, zip file 'http://wwwa.tvmovie.de/static/tvghost/html/onlinedata/cftv520/tvdaten-premium-1.cftv' not valid, check the coresponding tvm id in youre configuration
21:01:17,120  Checking tvm id 102
21:01:18,751  Error, zip file 'http://wwwa.tvmovie.de/static/tvghost/html/onlinedata/cftv520/tvdaten-premium-102.cftv' not valid, check the coresponding tvm id in youre configuration
21:01:18,751  Checking tvm id 11
21:01:20,211  Error, zip file 'http://wwwa.tvmovie.de/static/tvghost/html/onlinedata/cftv520/tvdaten-premium-11.cftv' not valid, check the coresponding tvm id in youre configuration

Haben hier irgendwelche Änderungen stattgefunden? Muss hier was in den Configs angepasst werden?

Danke & Gruß
Timo
Server:
- ASUS TROOPER B150 D3 -- Intel i5 6400T -- 8GB RAM -- 2x 8TB Seagte HDD -- RAID 1 -- 2x L4M-Twin S2 ver 6.5
MLD 5.4.0 Server (streamdev server, nfs, plexmediaserver, epg-daemon, docker,...)


Clients:
- Rasperry pi 3 
MLD 5.4.0 (streamdev-client, epg2vdr)
- Rasperry pi 2
MLD 5.4.0 (streamdev-client, epg2vdr)

- Sony Android TV (plex, emby, kodi, ...)

Offline HagenS

  • Adv. Member
  • ***
  • Posts: 138
    • View Profile
epg-daemon tvm Problem
« Reply #1 on: May 06, 2019, 07:17:46 »
Laut https://www.vdr-portal.de/forum/index.php?thread/132705-epgd-tvm-zipfile-not-valid-bei-allen-ids/&pageNo=1 hat 3PO das in seinem GIT bereits gepacht. Hier wäre wohl eine Aktualisierung nötig ;-)

Gruß...

...Hagen
MLD 5.4 - Home-Server - 7" Touch TFT Themaltake - NVidia1030 - 1x1TB SSD + 2x4TB Data
MLD 5.4 - RaspBerryPI 3 MLD-Client

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17691
    • View Profile
    • ClausMuus.de
epg-daemon tvm Problem
« Reply #2 on: May 06, 2019, 09:24:33 »
in der vdr-developer.org Paketquelle wurde das noch nicht gefixt. Wir verwenden aber diese Quelle...
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline HagenS

  • Adv. Member
  • ***
  • Posts: 138
    • View Profile
epg-daemon tvm Problem
« Reply #3 on: May 06, 2019, 10:04:53 »
in der vdr-developer.org Paketquelle wurde das noch nicht gefixt. Wir verwenden aber diese Quelle...

Angesichts der scheinbar schwindenden Bedeutung dieser Seite und der zunehmenden Verlagerung der Projekte Richtung Git/GitHub wäre ein Wechsel vielleicht eine Überlegung wert...? Bei mir kommt aktuell noch nicht einmal die Startseite des Wiki sauber - aber da kann die Ursache ja auch bei mir liegen.
MLD 5.4 - Home-Server - 7" Touch TFT Themaltake - NVidia1030 - 1x1TB SSD + 2x4TB Data
MLD 5.4 - RaspBerryPI 3 MLD-Client

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17691
    • View Profile
    • ClausMuus.de
epg-daemon tvm Problem
« Reply #4 on: May 06, 2019, 12:02:54 »
Weißt Du denn die URL von 3POs repository?
« Last Edit: May 06, 2019, 14:09:56 by clausmuus »
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Online rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 993
    • View Profile
epg-daemon tvm Problem
« Reply #5 on: May 06, 2019, 12:41:24 »
@Claus,

hier mal der Link zum Repository von 3PO
https://github.com/3PO/epgd-plugin-tvm

Gruß,
  Roland
1x OctopusNet mit 2x DVB-S2 u. 2x DVB-C
1x Zotac ITX-A Atom 330 als Client
1x RPI2 als Client
1x Cubietruck
1x BananaPi
1x Wetekplay
1x MCC 100
2x RPI3
1x https://www.zotac.com/at/product/mini_pcs/pi335

Online rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 993
    • View Profile
epg-daemon tvm Problem
« Reply #6 on: May 06, 2019, 13:54:34 »
@Claus,

in unserem Makefile ist die 3PO url aber schon drin,
kann es sein, daß das Plugin nur neu gebaut werden muß.

Gruß,
  Roland
1x OctopusNet mit 2x DVB-S2 u. 2x DVB-C
1x Zotac ITX-A Atom 330 als Client
1x RPI2 als Client
1x Cubietruck
1x BananaPi
1x Wetekplay
1x MCC 100
2x RPI3
1x https://www.zotac.com/at/product/mini_pcs/pi335

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17691
    • View Profile
    • ClausMuus.de
epg-daemon tvm Problem
« Reply #7 on: May 06, 2019, 14:12:43 »
Wie tvm Plugin? ich dachte es geht hier um den epg-daemon?
Die Plugins werden sowieso jedes Wochenende neu gebaut.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Online rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 993
    • View Profile
epg-daemon tvm Problem
« Reply #8 on: May 06, 2019, 14:27:33 »
@Claus,

das ist ein Plugin des epd daemons.

Gruß,
  Roland

1x OctopusNet mit 2x DVB-S2 u. 2x DVB-C
1x Zotac ITX-A Atom 330 als Client
1x RPI2 als Client
1x Cubietruck
1x BananaPi
1x Wetekplay
1x MCC 100
2x RPI3
1x https://www.zotac.com/at/product/mini_pcs/pi335

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17691
    • View Profile
    • ClausMuus.de
epg-daemon tvm Problem
« Reply #9 on: May 06, 2019, 19:02:20 »
na, da lass ich dann mal alle epg-daemon Pakete neu bauen.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline HagenS

  • Adv. Member
  • ***
  • Posts: 138
    • View Profile
epg-daemon tvm Problem
« Reply #10 on: May 06, 2019, 22:01:56 »
Soweit ich das beurteilen kann, sieht das gut aus...! Die Fehler sind jedenfalls weg :-)

MLD 5.4 - Home-Server - 7" Touch TFT Themaltake - NVidia1030 - 1x1TB SSD + 2x4TB Data
MLD 5.4 - RaspBerryPI 3 MLD-Client

Offline TimUx

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 744
    • View Profile
epg-daemon tvm Problem
« Reply #11 on: May 07, 2019, 15:25:34 »
Hallo zusammen,
das sieht auch bei mir wieder besser aus.

Danke!

Gruß Timo
Server:
- ASUS TROOPER B150 D3 -- Intel i5 6400T -- 8GB RAM -- 2x 8TB Seagte HDD -- RAID 1 -- 2x L4M-Twin S2 ver 6.5
MLD 5.4.0 Server (streamdev server, nfs, plexmediaserver, epg-daemon, docker,...)


Clients:
- Rasperry pi 3 
MLD 5.4.0 (streamdev-client, epg2vdr)
- Rasperry pi 2
MLD 5.4.0 (streamdev-client, epg2vdr)

- Sony Android TV (plex, emby, kodi, ...)

[1] MLD-5.x / General / epg-daemon tvm Problem
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.