1 [2] MLD-5.x / Systeme / Raspberry PI / MLD 5.4 auf RPI3 - nur Klötzchengrafik
 

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17790
    • View Profile
    • ClausMuus.de
MLD 5.4 auf RPI3 - nur Klötzchengrafik
« Reply #15 on: July 09, 2019, 18:51:54 »
Das war nur eine Antwort auf Deinen letzten Post, wonach die 5.4 gar nicht mehr funktioniert
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline kuro13

  • MLD-Tester
  • Profi Member
  • ******
  • Posts: 414
    • View Profile
MLD 5.4 auf RPI3 - nur Klötzchengrafik
« Reply #16 on: July 09, 2019, 19:16:32 »
@Claus
Ich hoffe sehr, nicht missverstanden worden zu sein.
Getestet habe ich einige mal auf dem RPI3 (Signatur):
MLD 5.4 stabe - Bild nur Klötzchen - gelegentlich etwas zu sehen.
MLD 5.4 testing - Kein Bild.
Asus AT3IONT-I - nVidia Grafik, Mystique SaTiX-S2 V2 Dual, Atric Einschaltmodul an com1
sda - SSD - MLD 5.1 - 64 Stable
sdb - 256 GB SSD (Aufnahmen)
RPI 3 MLD 5.3 Stable, PCTV DVB-S2 Stick (461e), FB an GPIO

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17790
    • View Profile
    • ClausMuus.de
MLD 5.4 auf RPI3 - nur Klötzchengrafik
« Reply #17 on: July 10, 2019, 07:49:56 »
OK, dann hatte ich da wohl nicht genau genug gelesen...
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Online Georg

  • Adv. Member
  • ***
  • Posts: 158
    • View Profile
MLD 5.4 auf RPI3 - nur Klötzchengrafik
« Reply #18 on: July 10, 2019, 21:17:30 »
Gar kein Bild hatte ich bei meinen Versuchen auch schon. Dann war im VDR auch der Empfänger weg.

Ciao, Georg
MLD 5.3: RaspberryPi 3 + PCTV 460e

Offline hofritz

  • Newbie
  • *
  • Posts: 1
    • View Profile
MLD 5.4 auf RPI3 - nur Klötzchengrafik
« Reply #19 on: July 10, 2019, 21:49:28 »
Bei mir ist es ähnlich, allerdings mit einer Technotrend tt-connect s2-3600 (ist identisch zur Pinnacle PCTV Sat HDTV Pro USB 452e).
Mit 5.3 stable funktioniert alles, mit 5.4 (egal ob stable, ...) nur Klötzchen oder gar nichts.
Kann es sein dass Treiber fehlen?

Hatte ein Update von 5.3 und danach eine Neuinstallation mit 5.4 versucht. Bin letztendlich wieder auf 5.3 zurück gewechselt.
« Last Edit: July 10, 2019, 21:51:30 by hofritz »
MLD 5.3 auf RPI3 mit TechnoTrend TT-connect S2-3600

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2206
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.4 auf RPI3 - nur Klötzchengrafik
« Reply #20 on: July 11, 2019, 08:24:58 »
So habe jetzt mal kurz getestet ob es einen Fehler bei der Installation von MLD 5.4 testing gibt, die lässt sich ohne einer Fehlermeldung installieren. Überprüft bei der Installation über die Konsole mit ALT+F1 So von da her kann es schon mal nichts haben. DVB-Stick habe ich keinen hier zum weiter testen. Da seit hier jetzt gefragt.

Stromversorgung OK?
SD Karte OK?

Versucht mal bitte die zwei Sachen anderes NT und SD Karte. Bei NT wenn auch 5V 3A drauf steht heißt da nicht das es auch so ist.
Gruß Mario
Meine Hardware (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17790
    • View Profile
    • ClausMuus.de
MLD 5.4 auf RPI3 - nur Klötzchengrafik
« Reply #21 on: July 11, 2019, 19:59:55 »
Die beiden Sachen schließe ich mal als Fehlerquelle aus, da es mit der 5.3 ja funktioniert. Ich tippe auf eine Änderung am DVB Treiber, die sich nicht gerade positiv auswirkt, da die TV Wiedergabe störungsfrei funktioniert, wenn das TV Signal per SatIP geliefert wird.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline kuro13

  • MLD-Tester
  • Profi Member
  • ******
  • Posts: 414
    • View Profile
MLD 5.4 auf RPI3 - nur Klötzchengrafik
« Reply #22 on: July 12, 2019, 09:10:35 »
Momentan teste ich gerade ein neues MB für meinen Haut VDR. Installation MLD 5.4
http://www.minidvblinux.de/forum/index.php?topic=9508.msg74707;topicseen#new
Angeschlossen ist der PCTV DVB-S2 Stick (461e) und hat sofort funktioniert.
Es scheint, dass unter MLD 5.4 AMD 64 eine andere Treiberversion wie beim RPI3 verwendet wird.
Asus AT3IONT-I - nVidia Grafik, Mystique SaTiX-S2 V2 Dual, Atric Einschaltmodul an com1
sda - SSD - MLD 5.1 - 64 Stable
sdb - 256 GB SSD (Aufnahmen)
RPI 3 MLD 5.3 Stable, PCTV DVB-S2 Stick (461e), FB an GPIO

Online Georg

  • Adv. Member
  • ***
  • Posts: 158
    • View Profile
MLD 5.4 auf RPI3 - nur Klötzchengrafik
« Reply #23 on: July 14, 2019, 12:28:41 »
Ich würde gerne mal eine MLD 5.4 mit einem DVB-Treiber in der Version aus der MLD 5.3 ausprobieren.

Ciao, Georg
MLD 5.3: RaspberryPi 3 + PCTV 460e

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17790
    • View Profile
    • ClausMuus.de
MLD 5.4 auf RPI3 - nur Klötzchengrafik
« Reply #24 on: July 14, 2019, 14:32:00 »
Beim x86'er werden die selben Treiber wie beim RPI verwendet. Jedenfalls wenn ich das richtig erinnere und wir noch immer die selbe Kernel Version verwenden.
Die 5.3'er Treiber können bei der 5.4 nicht verwendet werden, da die DVB Treiber ja Teil des Kernels sind, und das ist bei der 5.4 nun mal nen neuerer.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

1 [2] MLD-5.x / Systeme / Raspberry PI / MLD 5.4 auf RPI3 - nur Klötzchengrafik
 



Users Online Users Online

0 Members and 2 Guests are viewing this topic.