[1] MLD-5.x / Systems / Raspberry PI / RPi MLD 5.4 Unstable Skindesigner Paket defekt
 

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2206
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
RPi MLD 5.4 Unstable Skindesigner Paket defekt
« on: September 28, 2019, 19:41:08 »
Habe gerade meinen Rpi auf den aktuellen Stand gebracht im unstable Zweig, Nach dem Update wurde das Skindesigner Paket deinstalliert und man kannes auch nicht mehr installieren. Bei der Installation bekommt man die Fehlermeldung "broken packages"
Code: [Select]
The following packages have unmet dependencies:
 vdr-plugin-skindesigner : Depends: sensors but it is not installable
E: Unable to correct problems, you have held broken packages.
Gruß Mario
Meine Hardware (show / hide)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17784
    • View Profile
    • ClausMuus.de
RPi MLD 5.4 Unstable Skindesigner Paket defekt
« Reply #1 on: September 28, 2019, 21:02:33 »
Ich hab's korrigiert und das fehlende sensors Paket ist jetzt mit dabei.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2206
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
RPi MLD 5.4 Unstable Skindesigner Paket defekt
« Reply #2 on: September 28, 2019, 21:06:55 »
Der Skindesigner lässt sich wieder installieren.  Mal sehen ob es sonst noch wo ein Problem vielleicht damit gibt.
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2206
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
RPi MLD 5.4 Unstable Skindesigner Paket defekt
« Reply #3 on: September 28, 2019, 21:31:34 »
So habe jetzt einige Tests gemacht und sind keine Auffälligkeiten festzustellen. Also passt alles wieder!
Gruß Mario
Meine Hardware (show / hide)

Offline NemoN

  • Newbie
  • *
  • Posts: 42
    • View Profile
RPi MLD 5.4 Unstable Skindesigner Paket defekt
« Reply #4 on: October 02, 2019, 14:06:59 »
danke für die Reparatur :-)

[1] MLD-5.x / Systems / Raspberry PI / RPi MLD 5.4 Unstable Skindesigner Paket defekt
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.