1 2 3 [4] MLD-5.x / General / (MLD 5.4 testing) kernel 5.3.5.202.31 amd64
 

Offline gr4vity

  • Adv. Member
  • ***
  • Posts: 117
    • View Profile
(MLD 5.4 testing) kernel 5.3.5.202.31 amd64
« Reply #45 on: November 02, 2019, 17:25:41 »
I have reinstalled dvb-mb package, still not working.

ERROR: Opening /sys/class/dvb directory
modprobe: can't load module dvb-core (kernel/drivers/media/dvb-core/dvb-core.ko): Invalid argument
Even vtuner can't be loaded.

Does vtuner work for you?
« Last Edit: November 02, 2019, 22:23:48 by gr4vity »

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17871
    • View Profile
    • ClausMuus.de
(MLD 5.4 testing) kernel 5.3.5.202.31 amd64
« Reply #46 on: November 02, 2019, 22:50:51 »
The dvb-mb package don't contain the vtuner module, and the vtuner package is not compatible to the dvb-mb package. You can't use both on the same system.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline gr4vity

  • Adv. Member
  • ***
  • Posts: 117
    • View Profile
(MLD 5.4 testing) kernel 5.3.5.202.31 amd64
« Reply #47 on: November 02, 2019, 23:09:46 »
The dvb-mb package don't contain the vtuner module, and the vtuner package is not compatible to the dvb-mb package. You can't use both on the same system.

On my Ubuntu pc i use crazycat media_build and vtuner module on the same system.
I had to build vtuner with crazycat media_build include files and it works great.
You can do that too.

Anyway,why dvb-mb package isn't working?
Yesterday, i installed Tvheadend on MLD therefore i had to manually copy some libs to /usr/lib/x86_64-linux-gnu
Doing so can cause problems?

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17871
    • View Profile
    • ClausMuus.de
(MLD 5.4 testing) kernel 5.3.5.202.31 amd64
« Reply #48 on: November 03, 2019, 12:20:43 »
I know that it's possible to build vtuner for dvb-mb. I have only inform you, that the vtuner package is not compatible sins it is build again the kernel dvb mudules.
I don't know why dvb-mb don't work on your installation. On my test system I can load the drivers, and also an other MLD user can use it on real hardware with a dvb card that do not work with the kernel dvb drivers.
It is no problem to install additional libs. Kernel modules do not use any libs.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline gr4vity

  • Adv. Member
  • ***
  • Posts: 117
    • View Profile
(MLD 5.4 testing) kernel 5.3.5.202.31 amd64
« Reply #49 on: November 03, 2019, 14:36:17 »
Yes, you mean TT S2-4600 user but he uses Raspberry Pi not amd64.
Anyway, i will wait till someone else verifies that dvb-mb amd64 package works for him or i'll buy a new USB 3 stick and do a fresh installation later.

Thanks Claus.

1 2 3 [4] MLD-5.x / General / (MLD 5.4 testing) kernel 5.3.5.202.31 amd64
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.