[1] MLD-5.x / Systems / x86 Systeme (PC) / (MLD5.4 Testing) Netzwerktreiber r8169 e1000e
 

Offline rbvdr

  • Newbie
  • *
  • Posts: 7
    • View Profile
(MLD5.4 Testing) Netzwerktreiber r8169 e1000e
« on: November 12, 2019, 16:01:35 »
Hallo Gemeinde,

habe gerade versucht mit 5.4 Testing undt Stable einen Rechner mit Netzwerkkarte e1000e bzw. zum weiteren test mit einer Realtek r8169 zu installieren, aber die NWK wird nicht erkannt bzw. die module nicht geladen, da sie nicht vorhanden sind.  :-[

Könnte dies bitte einmal überprüft werden und wenn möglich wieder mit bereitgestellt werden?
Im 5.3 funkioniert es mit beiden Karten.  :)

Danke

rbvdr
VDRSRV: ASRock Q1900M Pro3 Yavdr 0.62 1 TB HD DD 4x DBVS/S22xTT-Budget
VDR1 RPI2 mit MLD5.1+ Kodi als StreamingClient auf Samsung TV
VDR2 RPI2 mit MLD5.1+ Kodi als StreamingClient auf Samsung TV
VDR3 RPI3 mit MLD5.1+ Kodi als StreamingClient auf Phillips 32PFL7762D

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17914
    • View Profile
    • ClausMuus.de
(MLD5.4 Testing) Netzwerktreiber r8169 e1000e
« Reply #1 on: November 12, 2019, 19:25:50 »
Beide Treiber sind in der unstable enthalten. In der testing ist der e1000e Treiber ebenfalls enthalten, der r8169 fehlt jedoch. Da werde ich bei Pit nachhaken.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline rbvdr

  • Newbie
  • *
  • Posts: 7
    • View Profile
(MLD5.4 Testing) Netzwerktreiber r8169 e1000e
« Reply #2 on: November 12, 2019, 19:40:48 »
Hallo Claus,

Danke für die schnelle Antwort, werde es ausprobieren mit unstable.

Gruß
Rüdiger
VDRSRV: ASRock Q1900M Pro3 Yavdr 0.62 1 TB HD DD 4x DBVS/S22xTT-Budget
VDR1 RPI2 mit MLD5.1+ Kodi als StreamingClient auf Samsung TV
VDR2 RPI2 mit MLD5.1+ Kodi als StreamingClient auf Samsung TV
VDR3 RPI3 mit MLD5.1+ Kodi als StreamingClient auf Phillips 32PFL7762D

Offline P3f

  • Administrator
  • Expert Member
  • ********
  • Posts: 1293
    • View Profile
(MLD5.4 Testing) Netzwerktreiber r8169 e1000e
« Reply #3 on: November 14, 2019, 05:12:03 »
Hallo rbvdr,

entschuldigung für die spätere Rückmeldung. Ich konnte das Netzwerkmodul r8169 nicht im Kernel 5.3.x aktivieren, da dort ein Fehler in der Bereitstellung war. Wir haben das entsprechend auch bei Linus Torwald als Patch eingereicht. Es ist seit dem 6.11.2019 von ihm mit aufgenommen worden und in den neuen Kernel >5.3.10 aufgenommen.

Somit habe ich dieses letzte Nacht getestet und es wird in den kommenden 2 Stunden eine neue Testing Version vom Kernel bereitstehen. Mit dem Kernel 5.3.11 ist also das nun bei der MLD aktiviert.
Beide Treiber sind in der unstable enthalten. In der testing ist der e1000e Treiber ebenfalls enthalten, der r8169 fehlt jedoch. Da werde ich bei Pit nachhaken.

Leider hatte ich keine pro-.aktive Rückmeldung erhalten, das der Patch augenommen wurde, von daher der zeitliche Verzug. Entschuldigung, aber danke für das aktive Melden deinerseits. Es wäre mir erst viel später aufgefallen.

Danke,

Pit
----------------------------------------------------------------------
VDR 1:(MLD 5.4-64), ZOTAC ION ITX F-E, 1GB 1033, ATRIC-Einschalter, ImonLCD, Cinergy S2 HD
VDR 2 MLD-BPI: BananaPI | 16 GB SD-Card | MLD 5.3 in Entwicklung
MLD-WTK: WeTek-Play | 8 GB MicroSD-Card | MLD 5.3 als SatIP-Server

[1] MLD-5.x / Systems / x86 Systeme (PC) / (MLD5.4 Testing) Netzwerktreiber r8169 e1000e
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.