[1] MLD-5.x / Systems / x86 Systeme (PC) / MLD-5.5: System-Pakete satip und youtube nicht installierbar
 

Offline isme

  • Newbie
  • *
  • Posts: 8
    • View Profile
Hallo,

bei der Installation der System-Pakete satip (über vtuner) und youtube erhalte ich diese Fehlermeldungen:
Code: [Select]
Install satip
Satip
E: Unable to correct problems, you have held broken packages.
satip : Depends: dvb-vtuner but it is not installable

Install youtube
Some packages have unmet dependencies
youtube : Depends: chromium but it is not installable
E: Unable to correct problems, you have held broken packages.
Info: Das VDR-Plugin Satip ist installiert.

Grüße
Harald
Receiver für alle Geräte: SAT>IP Megasat Server 3 (MEG-8000) mit Quad-LNB
Produktiv: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 4GB RAM, Nvidia GT-710 Grafik, Reel Fernbedienung, 2 HDDs, Netceiver disconnected. (Easyvdr 3.5, 64Bit)
Test: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 2GB RAM, Nvidia GT-710 Grafik, 2 HDDs, Netceiver disconnected (Easyvdr 3.5 / V5, MLD)

Offline rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 1205
    • View Profile
Hi Harald,

wenn das vdr-plugin-satip läuft, wofür willst du dann das vtuner paker noch?

Gruß,
  Roland
1x OctopusNet 4x DVB-C
1x Zotac ITX-A Atom 330
1x RPI2 als Client
1x Cubietruck
1x BananaPi
1x Wetekplay
1x MCC 100
2x RPI3
2x RPi4
1x https://www.zotac.com/at/product/mini_pcs/pi335

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18578
    • View Profile
    • ClausMuus.de
MLD-5.5: System-Pakete satip und youtube nicht installierbar
« Reply #2 on: June 01, 2020, 08:57:23 »
Das Youtube Paket sollte sich jetzt installieren lassen.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline gr4vity

  • Profi Member
  • ****
  • Posts: 293
    • View Profile
MLD-5.5: System-Pakete satip und youtube nicht installierbar
« Reply #3 on: June 01, 2020, 15:48:13 »
@rfehr vdr-plugin-satip works with vdr only ... i never use it  :)
vtuner works with all apps (including vdr tvheadend ...etc) it's like virtual tuner you install it whenever you don't have a physical dvb card.
By the way @isme doesn't have vdr-plugin-satip running he said he installed satip package via vtuner.
But i don't understand what vtuner has to do with youtube?
The problem is you need to install chromium.

Best regards.
« Last Edit: June 01, 2020, 16:06:31 by gr4vity »

Offline isme

  • Newbie
  • *
  • Posts: 8
    • View Profile
MLD-5.5: System-Pakete satip und youtube nicht installierbar
« Reply #4 on: June 01, 2020, 19:50:58 »
@clausmuus,

danke. Youtube ist nun installierbar aber leider noch nicht ausführbar. Der Aufruf von youtube zeigt kurz einen schwarzen Bildschirm mit MLD-Logo dann wird weiterhin das TV Programm angezeigt.

Wirbelscan kann mit der Tastatur nicht gestartet werden. Bei Druck auf F1 wird das Plugin geschlossen und das  TV Programm angezeigt. Die Reel-Fernbedienung habe ich nicht installiert.


@gr4vity,
I just perform testing to support the development team, regardless if I need the staff or not. I think every MLD feature is up to be tested by users. As more users test as robust the stable version will be later.
 
VDR-Plugin satip does not create a virtual DBV device required by scan or wirbelscan. Just the system packet satip by vtuner works with wirbelscan. 
In MLD5.3 or 5.4 the satip plugin automatically will be uninstalled by installing the system satip packet.

Grüße
Harald
Receiver für alle Geräte: SAT>IP Megasat Server 3 (MEG-8000) mit Quad-LNB
Produktiv: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 4GB RAM, Nvidia GT-710 Grafik, Reel Fernbedienung, 2 HDDs, Netceiver disconnected. (Easyvdr 3.5, 64Bit)
Test: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 2GB RAM, Nvidia GT-710 Grafik, 2 HDDs, Netceiver disconnected (Easyvdr 3.5 / V5, MLD)

Offline gr4vity

  • Profi Member
  • ****
  • Posts: 293
    • View Profile
MLD-5.5: System-Pakete satip und youtube nicht installierbar
« Reply #5 on: June 01, 2020, 20:34:11 »
@isme, that's what i'm talking about vdr-plugin-satip works with vdr only it doesn't create any virtual tuner that's why i don't use it.
On the other hand yes vtuner can work with every other app like vdr, tvheadend and even enigma2.

Unfortunaley i don't use youtube so i can't tell you why it doesn't work, wait for Claus reply.
Perhaps you could upload some logs in order to solve youtube issue.

Best Regards.
« Last Edit: June 01, 2020, 20:41:05 by gr4vity »

Offline isme

  • Newbie
  • *
  • Posts: 8
    • View Profile
MLD-5.5: System-Pakete satip und youtube nicht installierbar
« Reply #6 on: June 02, 2020, 13:45:15 »
@gr4vity,

thanks for clarification.
I don’t use youtube also on my productive vdr. But it exist and therefore it should be tested by community to give a feedback to developers. There is no youtube logfile link. No youtube info in syslog. Chrome logfile link reports:

Code: [Select]
/var/log/chrome.log
cat: can't open '/var/log/chrome.log': No such file or directory

Regards
Harald
Receiver für alle Geräte: SAT>IP Megasat Server 3 (MEG-8000) mit Quad-LNB
Produktiv: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 4GB RAM, Nvidia GT-710 Grafik, Reel Fernbedienung, 2 HDDs, Netceiver disconnected. (Easyvdr 3.5, 64Bit)
Test: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 2GB RAM, Nvidia GT-710 Grafik, 2 HDDs, Netceiver disconnected (Easyvdr 3.5 / V5, MLD)

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18578
    • View Profile
    • ClausMuus.de
MLD-5.5: System-Pakete satip und youtube nicht installierbar
« Reply #7 on: June 02, 2020, 13:53:10 »
Du kannst es jetzt mit einem update des youtube Paketes noch einmal versuchen.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline isme

  • Newbie
  • *
  • Posts: 8
    • View Profile
MLD-5.5: System-Pakete satip und youtube nicht installierbar
« Reply #8 on: June 16, 2020, 11:43:06 »
Vielen Dank, youtube läuft.
Gruß
Harald
Receiver für alle Geräte: SAT>IP Megasat Server 3 (MEG-8000) mit Quad-LNB
Produktiv: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 4GB RAM, Nvidia GT-710 Grafik, Reel Fernbedienung, 2 HDDs, Netceiver disconnected. (Easyvdr 3.5, 64Bit)
Test: Reelbox Avangarde 2 mit original Kontron Board, Turion 64Bit CPU, 2GB RAM, Nvidia GT-710 Grafik, 2 HDDs, Netceiver disconnected (Easyvdr 3.5 / V5, MLD)

[1] MLD-5.x / Systems / x86 Systeme (PC) / MLD-5.5: System-Pakete satip und youtube nicht installierbar
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.