[1] MLD-5.x / Development / [5.5-unstable] libvdpau_nvidia.so fehlt
 

Offline baltic

  • MLD-Debugger
  • Expert Member
  • *****
  • Posts: 567
    • View Profile
[5.5-unstable] libvdpau_nvidia.so fehlt
« on: July 02, 2020, 18:17:01 »
Hallo,

ich habe gerade mal alle Pakete aktualisiert und den Rechner neu gestartet.
Dabei scheint zunächst alles zu klappen, im verbose-Modus erscheinen keine Fehlermeldungen. Auch der Schriftzug "workspace 0" erscheint, aber dann bleibt der Bildschirm leider schwarz.

Die Ursache dürfte in dieser VDR-Meldung zum Ausdruck kommen:

Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory

Ich dachte zunächst an einen fehlenden Link, aber die Lib ist auf dem gesamten System nicht vorhanden.
Wenn ich es richtig sehe ist der Legacy-Treiber entfallen, jedenfalls finde ich ihn in der Paketliste nicht. Handelt es sich da um eine Panne oder baut er mit dem Kernel nicht mehr?

VG
baltic
MLD 5.5 – unstable  Asus M3N78-EM  SkyStar2

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18619
    • View Profile
    • ClausMuus.de
[5.5-unstable] libvdpau_nvidia.so fehlt
« Reply #1 on: July 03, 2020, 09:14:07 »
Da fehlte ein Patch für den aktuellen Kernel. Ich vermute Pit hat nur vergessen den einzuchecken, denn in Seiner Build Umgebung existiert der bereits.
Ich hab den jetzt einfach mal rüber kopiert und das Paket gebaut. Du kannst das xorg-nvidia.legacy Paket jetzt wieder installieren.

Ansonsten gibt es noch das xorg-nvidia.latest Paket. Es gibt Berichte, nach denen das auch für ältere Karten passen soll...


EDIT: Pit meldet gerade, das es mit dem Patch noch Probleme gibt. Also am besten noch ein wenig abwarten.
« Last Edit: July 03, 2020, 09:18:53 by clausmuus »
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline baltic

  • MLD-Debugger
  • Expert Member
  • *****
  • Posts: 567
    • View Profile
[5.5-unstable] libvdpau_nvidia.so fehlt
« Reply #2 on: July 03, 2020, 12:26:26 »
Hallo Claus,

ok, wenn ich etwas Zeit habe, versuche ich es mal mit dem latest-Paket. Hätte ich ja nie erwartet, aber wer weiß.... ;)
Ansonsten halte ich die Füße still, bis Ihr das Problem auf "gelöst" setzt.

Apropos abwarten: Funktioniert die X10-FB eigentlich wieder mit den aktuellen Kerneln? Das wollte ich mit dem Update eigentlich ausprobieren.  :D

Greets
Peter
MLD 5.5 – unstable  Asus M3N78-EM  SkyStar2

[1] MLD-5.x / Development / [5.5-unstable] libvdpau_nvidia.so fehlt
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.