1 [2] MLD-5.x / Systems / Raspberry PI / {MLD 5.5 Unstable} Docker
 

Offline gr4vity

  • Profi Member
  • ****
  • Posts: 353
    • View Profile
{MLD 5.5 Unstable} Docker
« Reply #15 on: August 14, 2020, 23:09:51 »
Hello Claus,

Firstly, i removed dvb package before installing dvb-mb package.
Please try to build it if you have some time.
P.s. why i'm receiving this msg when trying to check for updates?
Code: [Select]
Get:1 http://www.minidvblinux.de/download/5.5/files unstable InRelease [2430 B]
Reading package lists... Done
E: Release file for http://www.minidvblinux.de/download/5.5/files/dists/unstable/InRelease is not valid yet (invalid for another 2d 2h 45min 44s). Updates for this repository will not be applied.

Best Regards.

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18673
    • View Profile
    • ClausMuus.de
{MLD 5.5 Unstable} Docker
« Reply #16 on: August 15, 2020, 19:57:43 »
I don't know why you get that message.
As I wrote before, it is not possible to build the dvb-mb Package for the MLD-5.5 and the RPI.
« Last Edit: August 15, 2020, 20:03:05 by clausmuus »
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline gr4vity

  • Profi Member
  • ****
  • Posts: 353
    • View Profile
{MLD 5.5 Unstable} Docker
« Reply #17 on: August 15, 2020, 20:50:29 »
Hello Claus,

No, it's not possible to build the dvb-mb package for the RPI jet.

I thought it's not possible to build it for MLD 5.4 because i asked you 5 months ago about that.
The thing is i'm able to build it for MLD 5.5 however some modules works, others not as i mentioned above.

Is it the 1st time you see that message when checking for updates?
You don't have any idea how to fix it?

Best Regards.

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18673
    • View Profile
    • ClausMuus.de
{MLD 5.5 Unstable} Docker
« Reply #18 on: August 16, 2020, 09:35:59 »
I never saw that message before.
If you can build the dvb-mb package, please give me the patch to do so.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

1 [2] MLD-5.x / Systems / Raspberry PI / {MLD 5.5 Unstable} Docker
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.