1 [2] MLD-5.x / General / vdradmin: "Konnte Verbindung zu VDR:2001 nicht aufbauen..."
 

Offline v_d.b.an

  • Newbie
  • *
  • Posts: 27
    • View Profile
vdradmin: "Konnte Verbindung zu VDR:2001 nicht aufbauen..."
« Reply #15 on: August 24, 2020, 13:17:43 »
vdradmin hat ja auch nichts mit dem webif zu tun, mal abgesehen davon, das im Webif ein Link zum vdradmin angezeigt wird.

Nein, das ist klar. Es war mein unbeholfener Versuch, auf diesem Wege mitzuteilen, daß jedenfalls der nginx erreichbar ist...

Im Übrigen habe ich noch einmal de- und neu installiert und dabei geprüft, daß auch wirklich keine vdradmin-Instanz läuft. Das war aber auch nix.

Aber: Dann habe ich, weil mir das auf Deinen Hinweis, die vdradmind.conf ist im Paket enthalten und müsste bei der Neuinstallation installiert werden, auch komisch vorkam, dass es insoweit Proleme gibt, ein

apt remove --purge vdradmin-am

vorgenommen und dann erneut installiert.
Und: Läuft! ;D ;)

Danke also allen für's Mitdenken, LG

v_d.b.an

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18673
    • View Profile
    • ClausMuus.de
vdradmin: "Konnte Verbindung zu VDR:2001 nicht aufbauen..."
« Reply #16 on: August 24, 2020, 14:20:09 »
Da bin ich dann von einer falschen Annahme ausgegangen. Ich dachte wenn die Datei gar nicht mehr da sein, wird die beim installieren auch ohne ein remove --purge wieder hergestellt. Da hab ich auch wieder was dazu gelernt.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

1 [2] MLD-5.x / General / vdradmin: "Konnte Verbindung zu VDR:2001 nicht aufbauen..."
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.