[1] MLD-5.x / Systems / x86 Systeme (PC) / [MLD 5.4 ] Failed to load ldlinux.c32 Boot failed...
 

Offline ratata

  • Newbie
  • *
  • Posts: 46
    • View Profile
[MLD 5.4 ] Failed to load ldlinux.c32 Boot failed...
« on: November 11, 2020, 18:50:53 »
Hi,
komischerweise stürzt bei einem Sender immer der Rechner ab, ist aber noch erreichbar. Restart VDR hat nicht geholfen - deswegen System neu über das webif gestartet - nun bootet aber der Rechner nicht mehr. Wenn ich eine BootDisk finde und davon starte, was muß ich dann nach dem mounten der Platte tun?!

Danke im voraus!
ratata

Offline baltic

  • MLD-Debugger
  • Expert Member
  • *****
  • Posts: 624
    • View Profile
[MLD 5.4 ] Failed to load ldlinux.c32 Boot failed...
« Reply #1 on: November 12, 2020, 16:21:06 »
Hallo,

klingt für mich eher nach einem HW-Defekt.
Boote mal ein Knoppix, sofern das geht, und schicke ein paar Diagnose-Tools drüber.

Gruß
baltic
MLD 5.5 – unstable  Asus M3N78-EM  SkyStar2

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18852
    • View Profile
    • ClausMuus.de
[MLD 5.4 ] Failed to load ldlinux.c32 Boot failed...
« Reply #2 on: November 12, 2020, 18:52:39 »
Wenn Du nichts am System geändert hast, und auch keine Updates eingespielt, tippe ich mal auf einen Festplatten Defekt.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline ratata

  • Newbie
  • *
  • Posts: 46
    • View Profile
[MLD 5.4 ] Failed to load ldlinux.c32 Boot failed...
« Reply #3 on: November 13, 2020, 18:56:52 »
Guten Abend,
also es wurden von mir schon Updates durchgeführt bevor beim Zappen wieder diese Schleife begann, die ich erfahrungsgemäß mit einem reboot umschiffen kann. Seitdem diese Meldung. Muß mir noch einen Bootstick basteln, mein letzter bootet nicht.

Melde mich wieder, habe leider wenig Zeit!

Gruß
ratata

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18852
    • View Profile
    • ClausMuus.de
[MLD 5.4 ] Failed to load ldlinux.c32 Boot failed...
« Reply #4 on: November 13, 2020, 23:32:24 »
Wenn Du ein MLD netinstall bootest, kannst Du ein älteren Snapshot auswählen und zu dem zurück zu kehren.
Sollte Dein System sehr lange (mehrere Jahre lang) nicht aktualisiert worden sein und der Boot Fehler direkt nach dem Update aufgetreten sein, dann ist das ein bekannter Fehler der seine Ursache in der alten Installation hat. Dann kannst Du den Fehler beheben, indem Du beim Netinstall die Individuelle Installation auswählst, und dort nur die Option auswählst, um den Bootblock neu zu schreiben.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline ratata

  • Newbie
  • *
  • Posts: 46
    • View Profile
[MLD 5.4 ] Failed to load ldlinux.c32 Boot failed...
« Reply #5 on: November 15, 2020, 12:53:43 »
Hallo Claus und vielen Dank, auch an alle anderen mit Tipps und Ratschlägen!

MLD: Genial einfach - einfach genial!!!

Danke nochmal für den Schubser in die richtige Richtung!

Einen schönen Sonntag noch!
ratata

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18852
    • View Profile
    • ClausMuus.de
[MLD 5.4 ] Failed to load ldlinux.c32 Boot failed...
« Reply #6 on: November 15, 2020, 19:33:21 »
Hi,
magst Du noch mal für andere kurz schreiben, was die Lösung war?
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline ratata

  • Newbie
  • *
  • Posts: 46
    • View Profile
[MLD 5.4 ] Failed to load ldlinux.c32 Boot failed...
« Reply #7 on: November 16, 2020, 16:23:36 »
Ja richtig, ich bin wie folgt vorgegangen (soweit ich mich erinnere):

  • Aktuelles netinstall heruntergeladen und auf USB Stick geschrieben(
  • Von USB Stick gestartet
  • Bevor MLD durchstartet (Leer-)Taste(?) gedrückt, also das Menü Sonderfunktionen aufgerufen
  • Aus diesem Menü "Snapshots" gewählt
  • Gesucht werden die auf der Systemplatte /dev/sda[n], das ist natürlich überall verschieden
  • Snapshot ausgewählt von "bevor das Desaster begann"
  • Dieses wird dann zurückgeschrieben
  • Neustart des Systems - und Bingo! alles wieder Paletti!

Da ich ja nun wusste wie ich das System wieder zum laufen bringe habe ich anschließend über das Webif noch alle Updates eingespielt und nochmal einen reboot initiiert (Mache ich sowieso öfter - Updates meine ich)!

Zum Abschluß obige begeisterte Zeilen geschrieben!

Danke Claus für den Hinweis das nochmal auszuführen!

ratataq

[1] MLD-5.x / Systems / x86 Systeme (PC) / [MLD 5.4 ] Failed to load ldlinux.c32 Boot failed...
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.