[1] MLD-5.x / Feature requests / MLD5.4 stable vdr-plugin-vompserver
 

Offline dopex

  • Newbie
  • *
  • Posts: 31
    • View Profile
MLD5.4 stable vdr-plugin-vompserver
« on: December 17, 2020, 02:26:19 »
Hallo zusammen,

wäre es möglich das Plugin vompserver in der Version 0.5.1 anzubieten? Die ist schon eine weile draußen aber hat nie Einzug gehalten.
https://www.loggytronic.com/vomp.php

Gruß

Online rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 1260
    • View Profile
MLD5.4 stable vdr-plugin-vompserver
« Reply #1 on: December 17, 2020, 10:30:29 »
Hi,

in der MLD 5.5 ist schon die server Version 0.5.1.

Gruß,
  Roland
1x OctopusNet 4x DVB-C
1x Zotac ITX-A Atom 330
1x RPI2 als Client
1x Cubietruck
1x BananaPi
1x Wetekplay
1x MCC 100
2x RPI3
2x RPi4
1x https://www.zotac.com/at/product/mini_pcs/pi335

Offline dopex

  • Newbie
  • *
  • Posts: 31
    • View Profile
MLD5.4 stable vdr-plugin-vompserver
« Reply #2 on: January 26, 2021, 03:47:38 »
Hab jetzt mal auf 5.5 gewechselt. Dort ist das Plugin in der Version 0.5.0-17+2.4.6.219.12. Leider zu gering und der Windows Vomp Client lehnt die Verbindung ab (Version Error).

Offline dopex

  • Newbie
  • *
  • Posts: 31
    • View Profile
MLD5.4 stable vdr-plugin-vompserver
« Reply #3 on: February 03, 2021, 00:50:09 »
letzte Änderung an dem Plugin wird im Webif angezeigt:

Version 17 at 2017-05-28 by Andreas McPherson
   fix compile error with VDR 2.3.5





Bitte mal updaten auf

https://www.vomp.tv/dl/vdr-vompserver-0.5.1.tgz

oder

git clone -b 0-5-1 https://git.vomp.tv/vompserver.git

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19058
    • View Profile
    • ClausMuus.de
MLD5.4 stable vdr-plugin-vompserver
« Reply #4 on: February 05, 2021, 11:51:24 »
Ich hab das Plugin in der MLD-5.4 testing aktualisiert. Im stable werde ich das vorerst nicht aktualisieren, da ich nicht weiß ob das bei anderen Usern stören würde.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline dopex

  • Newbie
  • *
  • Posts: 31
    • View Profile
MLD5.4 stable vdr-plugin-vompserver
« Reply #5 on: February 09, 2021, 18:36:05 »
Habe 5.5 unstable und das Paket wurde auf 0.5.1-17.1+2.4.6.219.12 geupdated.

Bei mir läuft es, mit der Kombination Windows Vomp Client eine schöne Sache :)
https://www.loggytronic.com/dl/VompForWindows-0.5.2-1.zip

Dankeschön!

[1] MLD-5.x / Feature requests / MLD5.4 stable vdr-plugin-vompserver
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.