[1] MLD-5.x / General / VDR Plugin mplayer
 

Offline supertevran

  • Newbie
  • *
  • Posts: 8
    • View Profile
VDR Plugin mplayer
« on: December 21, 2020, 20:31:57 »
Hallo
Habe das og. Plugin über das Webif auf meinem 5.4 rpi2 MLD installiert. Leider kann ich die Stelle nicht finden an der ich den Pfad einstellen kann zu meinen mp4' etc. Danke für sachdienliche Hinweise. Klar habe ich alle Konfigurations-Menüs durchgesehen .... ;-)

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18954
    • View Profile
    • ClausMuus.de
VDR Plugin mplayer
« Reply #1 on: December 22, 2020, 13:22:44 »
Die Aufnahmen werden unter /data/video gesucht.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline supertevran

  • Newbie
  • *
  • Posts: 8
    • View Profile
VDR Plugin mplayer
« Reply #2 on: December 24, 2020, 13:45:30 »
Hallo Claus. Danke. Ja - das habe ich ja im OSD gesehen ... ich möchte diesen Pfad aber anpassen denn meine mp4's liegen eben da gerade nicht ...

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18954
    • View Profile
    • ClausMuus.de
VDR Plugin mplayer
« Reply #3 on: December 24, 2020, 13:54:27 »
Die Pfade wo nach Videos gesucht werden soll sind unter /etc/vdr/plugins/mplayersources.conf eingetragen.
Die elegantere Lösung, als die Config zu ändern, ist in den meisten Fällen die Videos nach /data/video/... zu verlinken, oder dort hin zu mounten.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline supertevran

  • Newbie
  • *
  • Posts: 8
    • View Profile
VDR Plugin mplayer
« Reply #4 on: December 26, 2020, 11:21:33 »
Hallo Claus. Vielen Dank! Ich werde versuchen sowohl die Lösung mit dem verlinken als auch die mit dem mounten ausprobieren. Ist sicher besser als in den config's herumzufuhrwerken und dann allenfalls bei einem Update- bzw. Upgrade ein Problem zu bekommen.
EDIT: Mount des entfernten SMB-Verzeichnis hat funktioniert! Abspielen funktioniert! Leider ist der Ton unbrauchbar.
« Last Edit: December 26, 2020, 19:36:03 by supertevran »

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18954
    • View Profile
    • ClausMuus.de
VDR Plugin mplayer
« Reply #5 on: December 27, 2020, 14:52:33 »
Der Ton ist nur über den HDMI Ausgang wirklich brauchbar. Aus der Klinken Buchse kommt zwar auch was raus, aber guter Klang ist das nicht.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

[1] MLD-5.x / General / VDR Plugin mplayer
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.