[1] MLD-5.x / General / MLD 5.5 Istallationsfehler
 

Offline r100gs

  • Newbie
  • *
  • Posts: 9
    • View Profile
MLD 5.5 Istallationsfehler
« on: December 30, 2020, 18:37:52 »
Hallo zusammen, ich habe gerade versucht MLD neu zu installieren, nachdem das alte System nicht mehr geht.
Ich habe es auf einem RPI4 installiert.
Leider bekomme ich den vdr nicht ans laufen und bei den vdr-plugins kommt folgender Fehler:

Install vdr-plugin-live E: Unable to correct problems, you have held broken packages. Some packages have unmet dependencies vdr-plugin-live : Depends: vdr (>= 2.4.6.219.9) but it is not installable Depends: vdr (< 2.4.6.219.9-.) but it is not installable failed


Was kann ich da machen?


Gruß,
Stefan
« Last Edit: December 30, 2020, 18:40:04 by r100gs »

Offline rfehr

  • MLD-Developer
  • Expert Member
  • ******
  • Posts: 1247
    • View Profile
MLD 5.5 Istallationsfehler
« Reply #1 on: December 30, 2020, 19:04:43 »
Hi Stefan,

mal eine Frage vorab, für was möchtest du den rpi4 nutzen?
Als Server?

Denn ein funktionierendes frontend/ausgabe device gibt es für den rpi4 noch nicht.

Gruß,
  Roland
1x OctopusNet 4x DVB-C
1x Zotac ITX-A Atom 330
1x RPI2 als Client
1x Cubietruck
1x BananaPi
1x Wetekplay
1x MCC 100
2x RPI3
2x RPi4
1x https://www.zotac.com/at/product/mini_pcs/pi335

Offline r100gs

  • Newbie
  • *
  • Posts: 9
    • View Profile
MLD 5.5 Istallationsfehler
« Reply #2 on: December 30, 2020, 19:11:21 »
ja, als server. Das hat bisher auch gut geklappt. Leider hat die SD-Karte nach ca. 1 Monat jetzt aufgegeben.


[1] MLD-5.x / General / MLD 5.5 Istallationsfehler
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.