Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - skippy

1
Allgemein [ General ] / Problem beim Aufsetzen MLD 5.4 als Server
« on: December 23, 2019, 09:37:23 »
Hallo Joerg,

da habe ich keine Idee, woran das liegen kann. Da hilft m.E. nur ein bisschen probieren, um das Problem einzugrenzen. Du könntest zunächst einmal versuchen, eine alte Aufnahme in das Aufnahmeverzeichnis des Clients zu kopieren, um Probleme im Netz auszuschließen. Vermutlich wird das aber keine Abhilfe schaffen, da sich neue Aufnahmen auch über das Netz korrekt abspielen lassen.

Vielleicht hilft es auch die Index-Datei der Aufnahme neu generieren zu lassen. Siehe dazu den Beitrag im VDR-Wiki.

Viele Grüße skippy

2
Allgemein [ General ] / Alternative zum vdradmin
« on: December 14, 2019, 17:04:34 »
und der epg-daemon in Kombination mit dem epg2vdr-plugin. Die erweiterten Daten inkl. Bilder kommen durch Erwerb der EPG-Daten.

Viele Grüße skippy

3
Allgemein [ General ] / Problem beim Aufsetzen MLD 5.4 als Server
« on: December 11, 2019, 18:12:49 »
Hallo Joerg,

deinen ersten Satz kann ich noch nicht nachvollziehen - wenn du deine Datenpartition nach /mnt/data gemountet hast, warum ist dann der Link von /mnt/sdb5 zu /data/tv und nicht von /mnt/data?

Um das Aufnahmezeichnis vom Server zum Client zu verbinden, kannst du auch mal versuchen auf Client und Server das Paket avahi-linker zu installieren. Damit geht es automatisch - vorher wieder einen Snapshot erstellen, falls es dir nicht gefällt.

Ich programmiere meine Aufnahmen über den EPG-Daemon über das WebIf auf dem Server. Von daher bin ich mit den Einstellungen in den VDR-Einstellungen nicht so vertraut. Es gibt aber zu deiner Fehlermeldung mehrere Forumsbeiträge im MLD- und im VDR-Portal. Versuch es mal mit
Code: [Select]
SVDRPPeering = 2
Viele Grüße skippy

4
Allgemein [ General ] / Problem beim Aufsetzen MLD 5.4 als Server
« on: December 10, 2019, 22:24:49 »
Hallo Joerg und willkommen bei der MLD!

Bei der Installation der MLD hättest du "Individuelle Installation" auswählen und /dev/sdb5 als deine Datenpartition gleich mit einbinden können. Bei der Standardinstallation erstellt die MLD eine Datenpartition auf der Festplatte, die du für die Installation ausgewählt hast. Diese wird nach /mnt/data gemountet und per Link unter /data/tv zur Verfügung gestellt. Schau mal in die /etc/fstab und suche nach der Zeile, die diese Partition mountet - vermutlich /dev/sda2. Diese Zeile kannst du jetzt dahingehend verändern, dass statt der Partition nun deine Datenpartition /dev/sdb5 verwendet wird. Hier kannst du auch die UUID angeben. Diese wird dir mit dem Befehl "blkid" angezeigt. Bitte auch darauf achten, dass du den richtigen Typ der Partition angibst. Wenn ich es richtig gesehen habe, ist /dev/sdb5 mit ext3 formatiert.

Wichtig - bevor die /etc/fstab veränderst, solltest du die Datei zur Sicherheit kopieren und/oder einen Snapshot über das WebIf anlegen. Eine weitere Möglichkeit ist auch in der /etc/fstab die entsprechende Zeile zu kopieren und nur die Kopie zu verändern. Die Originalzeile dann mit einem "# " auskommentieren.

Viel Erfolg und viele Grüße skippy

5
Allgemein [ General ] / Letzte stabile Version? (Raspi 3 / VDR Client)
« on: November 24, 2019, 14:48:53 »
Hallo Björn und Willkommen zurück bei der MLD.

Ich nutze die unstable-Version der 5.4. Die FB läuft bei mir ebenfalls über GPIO mit einer Logitech Harmony. Bei dem verwendeten Kernel in der 5.4 hat sich die Konfiguration der Fernbedienung grundlegend geändert (Lirc wird nicht mehr unterstützt). Dazu gibt es auch mehrere Beiträge im Forum und einen Artikel im Wiki. Inzwischen hat Claus das auch im WebIf integriert. Ob das bei der Stable-Version schon dabei ist weiß ich nicht.

Viele Grüße skippy

6
Raspberry PI / [5.4] vdr-plugin-graphlcd fehlt bei unstable + testing
« on: October 30, 2019, 20:23:24 »
Danke Claus, passt wieder  :)

7
Raspberry PI / [5.4] vdr-plugin-graphlcd fehlt bei unstable + testing
« on: October 29, 2019, 19:33:29 »
Hallo zusammen,

ich habe seit längerer Zeit habe ich mal wieder ein Update auf meinem RPi3 durchgeführt. Danach funktioniert mein Pearl-Display nicht mehr. Wenn ich es richtig sehe, fehlt auf der unstable und testing-Version das vdr-plugin-graphlcd. Habt ihr das vergessen oder hat sich da etwas geändert?

Viele Grüße skippy

8
Wünsche [ Feature requests ] / nur (?) root-Login?
« on: July 18, 2019, 21:36:35 »
Hallo und Willkommen bei der MLD.

Es sollte reichen, den Namen root in der /etc/passwd umzubenennen. Siehe dazu auch diesen Beitrag. Da gibt es auch noch eine kleine Warnung dazu. Der Tipp ist ohne Gewähr, ich habe es noch nicht selbst ausprobiert

Viele Grüße skippy

9
x86 Systeme (PC) / MLD virtualisieren, open-vm-tools fehlen
« on: June 06, 2019, 22:34:41 »
Hallo zusammen,

ich habe mal eine Link zu diesem Artikel im Wiki unter Tutorials eingefügt, damit es nicht in Vergessenheit gerät.

Viele Grüße skippy

10
Ich meine, dass ich bei mir noch eventlircd installiert hatte, damit ich überhaupt die Tastenzuweisungen im WebIf vornehmen konnte ...  :-\

Viele Grüße skippy

11
Hallo baltic,

welches Debian Paket meinst du, kann über WLan den Server wecken, der über LAN angeschlossen ist? Ist das schon in einem Paket der MLD enthalten?

Viele Grüße skippy

12
Allgemeines [ General ] / Alles Gute zum Geburtstag Pit !
« on: May 11, 2019, 11:00:32 »
Auch von mir die besten Wünsche und alles, alles Gute zu deinem Geburtstag!

Viele Grüße skippy

13
Wenn df -h eigentlich genügend freien Speicher anzeigt, dann geh mal über das WebIf in Konfiguration/Snapshots und schau mal, ob du da noch ein paar löschen kannst, die du nicht benötigst. Die Snapshots liegen in einem "versteckten" Bereich und werden vom df -h nicht erfasst.

Viele Grüße skippy

14
Das hört sich gut an. Leider ist wakeonlan bislang nicht Bestandteil in der MLD.

Viele Grüße skippy

15
Na klar. Ein gerät lässt sich nicht per WLAN aufwecken. Aber einen Aufwach-Befehl verschicken sollte gehen.

hm, verschicken geht fehlerfrei, allerdings weckt das den Server nicht auf, was sonst über eth0 funktioniert.

Code: [Select]
MLD-Kueche> ether-wake -b -i wlan0 00:30:05:c8:d0:61
Viele Grüsse skippy