Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - isme

1
x86 Systeme (PC) / 5.4: VLC App wird nicht aufgerufen
« on: October 08, 2020, 08:49:04 »
Super, danke für die Erklärungen Claus.
 

2
x86 Systeme (PC) / 5.5: nvidia-settings kann nicht ausgeführt werden
« on: October 07, 2020, 15:36:53 »
Hallo Claus,

der ssh Aufruf von nvidia-settings scheitert. Diese Fehlermeldung wird angezeigt:

Code: [Select]
The program 'nvidia-settings' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadRequest (invalid request code or no such operation)'.
  (Details: serial 292 error_code 1 request_code 154 minor_code 1)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

In meinen Ubuntu Systemen mit Treiber 450 läuft nvidia-settings einwandfrei.

Danke und Grüße
Harald



3
Hallo Claus,

ohne TV-Karte, nur mit dem SATIP-Plugin funktionieren weder Scan noch Wirbelscan. Beide erwarten wohl ein DVB-Device, das das SATIP-Plugin nicht bereit stellt.

Leider arbeitet in 5.4 und 5.5 das System-Paket Satip, das in 5.3 ein  virtuelles DVB-Device erzeugt mit dem Wirbelscan umgehen kann, nicht.

Viele Grüße
Harald




4
x86 Systeme (PC) / 5.5: VLC und Chrome App werden nicht ausgeführt
« on: October 07, 2020, 14:38:40 »
Hi,

frische 5.5 Installation nur mit Satip, VLC und Chrome. Der Aufruf der Apps VLC und Chrome aus dem VDR-Menü funktioniert nicht. Das Bild wird beim VLC Aufruf kurz schwarz, Chrome wird kurz angezeigt dann erscheint das TV-Bild wieder.

Gruß
Harald

5
x86 Systeme (PC) / 5.4: VLC App wird nicht aufgerufen
« on: October 07, 2020, 10:57:24 »
Ich rufe den VLC, wie alle Apps, nur über das VDR-Menu "Apps -> VLC" auf. Dabei tritt der Fehler auf.

Welche Benutzernamen / pwd, außer root, über ssh funktionieren; wie ich aus dem TV-Bild auf die Konsole und wieder auf die grafische Oberfläche zurück komme, habe ich noch nicht herausgefunden. Geht das in MLD? Gibt es irgendwo eine Doku?

Danke
Harald

6
x86 Systeme (PC) / 5.4: VLC App wird nicht aufgerufen
« on: October 06, 2020, 10:25:55 »
Hi,

frische 5.4 Installation nur mit VLC und Chrominuin App. Aufruf der VLC App scheitert. Der Bildschirm wird kurz schwarz, dann erscheint das TV-Bild wieder.

In /var/log/messages erscheinen beim VLC Aufruf und nach TV-Bild Anzeige:
Code: [Select]
Oct  6 10:15:10 MLD authpriv.info atd[5737]: pam_unix(atd:session): session opened for user root by (uid=1)
Oct  6 10:15:19 MLD user.err vdr: [softhddev] invalid PES video packet
Oct  6 10:15:19 MLD user.err vdr: [softhddev] 2 invalid PES video packet(s)
Oct  6 10:15:30 MLD authpriv.info atd[5737]: pam_unix(atd:session): session closed for user root
Oct  6 10:15:30 MLD cron.err atd[5737]: Exec failed for mail command: No such file or directory

Das mailbox-plugin ist NICHT installiert. Exec failed for mail command???

Grüße
Harald



7
x86 Systeme (PC) / MLD-5.5: XORG Installation, xorg-nvidia.latest fehlt
« on: September 14, 2020, 13:27:01 »
Hallo clausmuus,

vielen Dank, die xorg Installation funktioniert wieder.

Anderes Thema, siehe meine Info oben.
Der  Build: MLD-5.5_netinstall_2020.08.22-181.7+1542_amd64.img müsste überarbeitet werden.

Viele Grüße
Harald

8
x86 Systeme (PC) / MLD-5.5: XORG Installation, xorg-nvidia.latest fehlt
« on: September 08, 2020, 18:47:20 »
Hallo clausmuus

geht leider noch nicht. Ich erhalte immer noch dieselbe Fehlermeldung:
Code: [Select]
...
Downloading xorg
...
Unpacking xorg
...
Setting up xorg
...
Install Xorg driver package:
E: Unable to locate package xorg-nvidia.latest
E: Couldn't find any package by glob 'xorg-nvidia.latest'
E: Couldn't find any package by regex 'xorg-nvidia.latest'
failed
Verwendeter Build: MLD-5.5_netinstall_2020.05.03-181.6+1527_amd64.img

Der neuste Build: MLD-5.5_netinstall_2020.08.22-181.7+1542_amd64.img funktioniert nicht.
Der Stick bootet, dann erscheint kurz „Workspace 0“, der Webserver startet nicht das Bild bleibt schwarz mit MLD-Logo.

Viele Grüße
Harald

9
x86 Systeme (PC) / MLD-5.5: XORG Installation, xorg-nvidia.latest fehlt
« on: September 06, 2020, 19:35:07 »
Hallo,

bei der XORG Installation tritt folgender Fehler auf:

Code: [Select]
Install Xorg driver package:
E: Unable to locate package xorg-nvidia.latest
E: Couldn't find any package by glob 'xorg-nvidia.latest'
E: Couldn't find any package by regex 'xorg-nvidia.latest'
failed

Gruß
Harald

10
Vielen Dank, youtube läuft.
Gruß
Harald

11
@gr4vity,

thanks for clarification.
I don’t use youtube also on my productive vdr. But it exist and therefore it should be tested by community to give a feedback to developers. There is no youtube logfile link. No youtube info in syslog. Chrome logfile link reports:

Code: [Select]
/var/log/chrome.log
cat: can't open '/var/log/chrome.log': No such file or directory

Regards
Harald

12
@clausmuus,

danke. Youtube ist nun installierbar aber leider noch nicht ausführbar. Der Aufruf von youtube zeigt kurz einen schwarzen Bildschirm mit MLD-Logo dann wird weiterhin das TV Programm angezeigt.

Wirbelscan kann mit der Tastatur nicht gestartet werden. Bei Druck auf F1 wird das Plugin geschlossen und das  TV Programm angezeigt. Die Reel-Fernbedienung habe ich nicht installiert.


@gr4vity,
I just perform testing to support the development team, regardless if I need the staff or not. I think every MLD feature is up to be tested by users. As more users test as robust the stable version will be later.
 
VDR-Plugin satip does not create a virtual DBV device required by scan or wirbelscan. Just the system packet satip by vtuner works with wirbelscan. 
In MLD5.3 or 5.4 the satip plugin automatically will be uninstalled by installing the system satip packet.

Grüße
Harald

13
x86 Systeme (PC) / MLD-5.5: OSD Einträge versetzt
« on: May 30, 2020, 13:54:03 »
Hallo,

ich benutzt den OSD default skin: LCARS, Thema: Default.
Bei der Auswahl der Menü-Einträge / Einstellungseinträge versetzen sich die Einträge nach links.

Grüße
Harald

14
Hallo,

bei der Installation der System-Pakete satip (über vtuner) und youtube erhalte ich diese Fehlermeldungen:
Code: [Select]
Install satip
Satip
E: Unable to correct problems, you have held broken packages.
satip : Depends: dvb-vtuner but it is not installable

Install youtube
Some packages have unmet dependencies
youtube : Depends: chromium but it is not installable
E: Unable to correct problems, you have held broken packages.
Info: Das VDR-Plugin Satip ist installiert.

Grüße
Harald

15
x86 Systeme (PC) / Kein Bild mit Nvidia-Treiber 390
« on: May 15, 2020, 11:40:57 »
Hallo,

ich habe gerade MLD 5.5 installiert. Die jetzige 5.5er Treiberversion 390.132-37.15+5.6.10.202.63 funktioniert einwandfrei.

Die in MLD 5.4 verwendete Version 390.132-38+5.4.24.203 funktioniert nicht. 5.4 läuft bei mir nur mit dem xorg-nvidia.legacy  Paket.

Grüße
Harald