1 [2] MLD-5.x / Systems / x86 Systeme (PC) / Skystar S2 auf x86 wird nicht erkannt.
 

Offline tartangraeme

  • Newbie
  • *
  • Posts: 11
    • View Profile
Skystar S2 auf x86 wird nicht erkannt.
« Reply #15 on: May 16, 2019, 11:14:10 »
vielen Dank für eure Mühe.

ich werde das System auf einem (3 Jahre alt mit quadcore CPU) aktuelleren Rechner ausprobieren.

Das werde ich wohl noch hinkriegen.  :)

Melde mich dann nochmal.

gruß
Graeme


Offline tartangraeme

  • Newbie
  • *
  • Posts: 11
    • View Profile
Skystar S2 auf x86 wird nicht erkannt.
« Reply #16 on: May 17, 2019, 12:39:43 »
Hallo zusammen,

HR2nfM    Dubug Load.

MLD 5.4 installiert auf einem PC.
Softhddevice aktiviert.

Beim booten öffnet sich Softhddevice und Ton ist da.
Ohne das ich was nachgeladen habe.
Schon mal einen Schritt weiter , Skystar S2 wird erkannt und arbeitet.

Über Webfernbedienung : Laut Leise und Channel + channel - funktionieren.

Jetzt noch ein Bild und ich wäre glücklich.

gruß
Graeme
« Last Edit: May 17, 2019, 12:41:32 by tartangraeme »

Offline tartangraeme

  • Newbie
  • *
  • Posts: 11
    • View Profile
Skystar S2 auf x86 wird nicht erkannt.
« Reply #17 on: May 17, 2019, 16:56:02 »
Eureka

nachdem ich die Grafikkarte gewechselt habe endlich ein Bild.

Zwar kein HD aber SD
Bild flackert zwischen Grün und Fernsehbild
OSD ist auch da.

weiter und lesen lesen lesen. :)


Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17736
    • View Profile
    • ClausMuus.de
Skystar S2 auf x86 wird nicht erkannt.
« Reply #18 on: May 17, 2019, 20:04:16 »
Das flackernde Bild kann an einem schlechten Empfang liegen, oder an einer schlecht unterstützten Grafikkarte.
Empfangsprobleme kannst Du ausschließen indem Du das streamdev-client Plugin installierst. Da drüber kannst Du dann das TV Bild z.B. zu Deinem PC streamen. Links zu den Streams werden dann im Webif angezeigt.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline tartangraeme

  • Newbie
  • *
  • Posts: 11
    • View Profile
Skystar S2 auf x86 wird nicht erkannt.
« Reply #19 on: May 22, 2019, 15:04:34 »
Danke Claus für die Info.

Nach weiteren Recherchen bezüglich Softhddevice
habe ich umgestellt von softhddevice  auf  xineliboutput und siehe da
SD und HD Programme sichtbar.
Super.
Es geht immer weiter.  ;)
« Last Edit: May 22, 2019, 15:06:12 by tartangraeme »

1 [2] MLD-5.x / Systems / x86 Systeme (PC) / Skystar S2 auf x86 wird nicht erkannt.
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.