[1] MLD-5.x / Systems / x86 Systeme (PC) / Wakeup und System Setup geht nicht
 

Offline masterpete

  • Adv. Member
  • ***
  • Posts: 223
    • View Profile
Wakeup und System Setup geht nicht
« on: December 30, 2019, 12:55:10 »
Hallo,

ich habe ab und an das Problem, dass sich mein Bios verabschiedet und ich dann die BIOS defaults laden muss.
Leider habe ich gerade festgestellt, dass es seit dem kein Wakeup mehr funktioniert.

Nun wollte ich im VDR schauen welchen WakeUp ich konfiguriert habe.
Beim OSDaufruf vom System Setup kommt: System Setup ist gesperrt.

Somit habe ich mit meinem MLD 5.3 zwei Probleme.
Board Daten:
Code: [Select]
nvram-wakeup:  - Mainboard vendor:   "Gigabyte Technology Co., Ltd."
nvram-wakeup:  - Mainboard type:     "H77M-D3H"
nvram-wakeup:  - Mainboard revision: "To be filled by O.E.M."
nvram-wakeup:  - BIOS vendor:        "American Megatrends Inc."
nvram-wakeup:  - BIOS version:       "F11"
nvram-wakeup:  - BIOS release:       "07/31/2013"


Da es nun auch einige Filme gibt, die meine Frau aufnehmen möchte, brauche ich dringend HILFE :)

Danke vorab.

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18097
    • View Profile
    • ClausMuus.de
Wakeup und System Setup geht nicht
« Reply #1 on: December 30, 2019, 14:30:06 »
Das System Setup erfordert eine Passwort Eingabe, sobald das Systemweite Passwort geändert wurde. Dies kann auf der Konsole gemacht werden, oder über das System Setup.
Wenn Du Dein Passwort nicht mehr weißt, kannst Du das erneut ändern, indem Du an Dein System eine Tastatur anschließt und auf Konsole 1 Wechselst (ALT+Strg+F1 dücken) und dann dort den Befehlt "passwd" eingibst.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18097
    • View Profile
    • ClausMuus.de
Wakeup und System Setup geht nicht
« Reply #2 on: December 30, 2019, 14:44:57 »
Ich hab mir das noch mal angeschaut. Bei Dir ist das Setup wohl doch nicht vom System Passwort gesperrt, sondern einem VDR Lock (z.B. einer Kindersicherung).
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline masterpete

  • Adv. Member
  • ***
  • Posts: 223
    • View Profile
Wakeup und System Setup geht nicht
« Reply #3 on: December 30, 2019, 18:13:08 »
Wie bekomme ich das raus?
Wo finde ich das?

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18097
    • View Profile
    • ClausMuus.de
Wakeup und System Setup geht nicht
« Reply #4 on: December 30, 2019, 18:30:16 »
Das könnte durch das VDR pin Plugin aktiviert worden sein, sofern Du das installiert hast.

Hast Du die Meldung "System Setup ist gesperrt" wirklich exakt abgeschrieben?
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline masterpete

  • Adv. Member
  • ***
  • Posts: 223
    • View Profile
Wakeup geht nicht
« Reply #5 on: December 30, 2019, 18:31:14 »
Ah habe das PIN Plugin entfernt. Antworten hatten sich überschnitten
Nun sehe ich als Wakeup ist ACPI eingetragen.
Wie kann ich das testen ? derzeit suche ich immer Sendungen in der nahen Zukunft und teste es.
Aber das ist nicht zielführend.
Hat jemand Tips? :(

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18097
    • View Profile
    • ClausMuus.de
Wakeup und System Setup geht nicht
« Reply #6 on: December 30, 2019, 18:40:16 »
Eventuell ist im Bios das nvram Wakeup aktiviert. Das muss meistens abgeschaltet sein, damit acpi Wakeup funktioniert. Ich hatte hier mal was dazu geschrieben: http://minidvblinux.de/git/?a=viewblob&p=wakeup&h=7690895267017b7ef115ce2ef866b446c0bbe8c6
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline masterpete

  • Adv. Member
  • ***
  • Posts: 223
    • View Profile
Wakeup und System Setup geht nicht
« Reply #7 on: December 30, 2019, 20:00:19 »
Ich weiß nicht warum aber es geht nun. Werde gleich mal Fotos vom BIOS machen damit ich es archiviert habe.

[1] MLD-5.x / Systems / x86 Systeme (PC) / Wakeup und System Setup geht nicht
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.