[1] MLD-5.x / General / Kodi 18
 

Offline papernik

  • Newbie
  • *
  • Posts: 9
    • View Profile
Kodi 18
« on: April 19, 2020, 14:51:44 »
Hi , i'm trying to install kodi 18.

Il I install package kodi , version 17.6 is installed
If I install package kodi-beta , version 19 is installed.


How can I install Kodi version 18 ?

Offline baltic

  • MLD-Debugger
  • Expert Member
  • *****
  • Posts: 587
    • View Profile
Kodi 18
« Reply #1 on: April 19, 2020, 15:10:48 »
Hi,

yeah, you're right, Kodi v18 is only shipped with 5.5-unstable.
Is's because 5.4 uses the debian-stretch-sources, which include v17 only.
MLD 5.5 – unstable  Asus M3N78-EM  SkyStar2

Offline papernik

  • Newbie
  • *
  • Posts: 9
    • View Profile
Kodi 18
« Reply #2 on: April 19, 2020, 16:48:50 »
Ok

Thank you for info.

Offline kdeiss

  • Member
  • **
  • Posts: 54
    • View Profile
Kodi 18
« Reply #3 on: June 05, 2020, 00:56:59 »
Is this really the current situation?

Today I installed:

System
Name:    MLD
Version:    5.4
Systemarchitektur:    armhf armhf-rpi2
Paket Kategorie:    stable
Paket    Version
kodi    18.2-95

But if I try to enable VDR VNSI Client in Kodi I receive:

The addon is not compatible with this version of kodi


[1] MLD-5.x / General / Kodi 18
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.