[1] MLD-5.x / Systems / x86 Systeme (PC) / MLD 5.5 x86 MPlayer startet nicht!
 

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2370
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.5 x86 MPlayer startet nicht!
« on: August 25, 2020, 07:35:36 »
Habe hier den MPlayer installiert und wenn ich eine Video Datei (mp4) darüber abspielen will, startet er kurz der Bildschirm wird schwarz und dann geht er wieder in das TV Bild zurück.
Hier die Meldung aus dem Log beim Starten einer Videodatei
Code: [Select]
Aug 25 07:28:28 MLD user.notice root: *** Starting mplayer.sh Version 0.8.7
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable CFGFIL has value "/etc/mplayer.conf"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable USEAC3 has value "true"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable AC3AOUT has value "-ac hwac3"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable TV_ASPECT has value "16/9"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable PAL has value "true"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable NTSC has value ""
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable USE_SPEED has value "true"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable DETC_FILTER has value "detc=dr=2:am=1"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable MPLAYER has value "/usr/bin/mplayer"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable VOP has value "lavc=6000"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable VO has value "mpegpes -slave -nolirc"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable AO has value "mpegpes"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable CACHE has value "16384"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable CACHESTR has value "-cache 16384"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable FRAMEDROP has value "true"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable FDSTR has value "-framedrop"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable LIRCRC has value ""
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable LIRCSTR has value ""
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable SUBTITLE has value " -subpos 80 -sub-bg-color 0 -sub-bg-alpha 30"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable REMOTE has value "-slave -nolirc"
Aug 25 07:28:28 MLD user.notice root: *** Use Option USERDEF at your own risk!
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable USERDEF has value "-quiet"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable XResPAL has value "352 480 528 544 704 720"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable XResNTSC has value "352 480 512 544 640 704 720"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable SLOW_CPU has value "false"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: *** Option DVDFiles not set correctly! You will not be able to play VCD/DVD ""
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable DVDFiles has value ""
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: *** Option DVD not set correctly! You will not be able to play VCD/DVD ""
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable DVD has value ""
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable DVDLANG has value "de"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable DVDOPTIONS has value ""
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable VCDOPTIONS has value ""
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable MPEG_DIRECT has value "true"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable SUFFIX has value ""
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Variable MPLAYER_V1 has value "true"
Aug 25 07:28:28 MLD user.notice root: *** DEBUG: Calling getvidxy function to analyze source video stream ...
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: OutputFromMPLAYER: "ID_audio=1 ID_audio_codec='aac (AAC (Advanced Audio Coding))' ID_audio_format=no ID_chapters=0 ID_dheight=540 ID_dwidth=960 ID_filename='Zimmer mit Stall - Tierisch gute Ferien.mp4' ID_fps=0.000000
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: MPLAYER_RETURN:  "0"
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: parsed output for ORIG_X: "960"
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: parsed output for ORIG_Y: "540"
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: parsed output for ORIG_FPS: "0.000000"
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: parsed output for ORIG_ASPECT: "1.777778"
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: parsed output for VIDEO_FORMAT: "h264"
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: parsed output for AUDIO_CODEC: "aac"
Aug 25 07:28:29 MLD user.notice root: *** INFO: Source Video has Resolution of 960 x 540 ...
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: PAL or unknown "0.000000"
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: Variable MAX_X has value "1024"
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: Variable NEW_Y has value "576"
Aug 25 07:28:29 MLD user.notice root: *** INFO: For Sqare Pixels we would scale to 1024 x 576 ...
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: Variable XResTEMP has value "352 480 528 544 704 720"
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: Variable AnzahlVonXResTEMP has value "6"
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: Variable NEW_X has value "720"
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: setting REAL_Y = FULL_Y ""
Aug 25 07:28:29 MLD user.notice root: *** DEBUG: Variable CMDLINE has value "/usr/bin/mplayer -vo mpegpes -slave -nolirc -ao mpegpes -vf scale=720:576,expand=720:576:-1:-1:1,lavc=6000:25  -framedrop -cache 16384 -slave -nolirc  -subpos 80 -sub-bg-color 0 -sub-bg-alph
Aug 25 07:28:30 MLD user.err vdr: Selected deinterlacer for resolution 0 is not supported by HW
Aug 25 07:28:30 MLD user.err vdr: Selected deinterlacer for resolution 1 is not supported by HW
Aug 25 07:28:30 MLD user.err vdr: Selected deinterlacer for resolution 2 is not supported by HW
Aug 25 07:28:30 MLD user.err vdr: Selected deinterlacer for resolution 3 is not supported by HW
Aug 25 07:28:30 MLD user.err vdr: Selected deinterlacer for resolution 4 is not supported by HW
Aug 25 07:28:32 MLD user.err vdr: video/vaapi: can't destroy postproc context!
Aug 25 07:28:32 MLD user.err vdr: video/vaapi: can't destroy config!
Aug 25 07:28:32 MLD user.err vdr: Selected deinterlacer for resolution 0 is not supported by HW
Aug 25 07:28:32 MLD user.err vdr: Selected deinterlacer for resolution 1 is not supported by HW
Aug 25 07:28:32 MLD user.err vdr: Selected deinterlacer for resolution 2 is not supported by HW
Aug 25 07:28:32 MLD user.err vdr: Selected deinterlacer for resolution 3 is not supported by HW
Aug 25 07:28:32 MLD user.err vdr: Selected deinterlacer for resolution 4 is not supported by HW
Gruß Mario
Meine Hardware (show / hide)

Offline baltic

  • MLD-Debugger
  • Expert Member
  • *****
  • Posts: 594
    • View Profile
MLD 5.5 x86 MPlayer startet nicht!
« Reply #1 on: August 25, 2020, 11:40:38 »
Hi Mario,

mit dem MPlayer habe ich lange experimentiert, es jdoch letztlich nicht hinbekommen.
Kodi macht den Job aber gut, sodass ich den verwende, zumal der Bedarf bei mir eher selten besteht.

Gruß
Peter
MLD 5.5 – unstable  Asus M3N78-EM  SkyStar2

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18738
    • View Profile
    • ClausMuus.de
MLD 5.5 x86 MPlayer startet nicht!
« Reply #2 on: August 25, 2020, 12:41:18 »
Das mpv Plugin funktioniert bei mir auch bestens. Das mplayer Plugin hatte schon immer etwas herum gezickt.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2370
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.5 x86 MPlayer startet nicht!
« Reply #3 on: August 25, 2020, 16:31:49 »
Ok dann werde ich mal das mpv-plugin testen!

@Peter

Darum geht es mir, ich möchte nicht immer Kodi starten wenn ich einen Film von der HDD mir ansehen möchte. Kodi habe ich auch installiert
Gruß Mario
Meine Hardware (show / hide)

Offline mafe68

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2370
  • Immer auf der Suche nach was neuem!
    • View Profile
    • Mediastreambox
MLD 5.5 x86 MPlayer startet nicht!
« Reply #4 on: August 25, 2020, 16:47:25 »
Wie kann ich mit mpv einen Film abspielen? Finde keinen Player oder Eintrag im OSD!
Gruß Mario
Meine Hardware (show / hide)

Offline baltic

  • MLD-Debugger
  • Expert Member
  • *****
  • Posts: 594
    • View Profile
MLD 5.5 x86 MPlayer startet nicht!
« Reply #5 on: August 26, 2020, 07:41:27 »
Hi Mario,

ich hatte mpv auch schon mal installiert, aber es mochte nicht recht mit meinem Lieblingsskin zusammenspielen. Starten klappte, aber danach war das Berühren der FB verboten, weil praktisch jeder Tastendruck zum Absturz führte.
Im Menü lautete der Eintrag nach meiner Erinnerung "Mediaplayer". Lag gleich in der ersten Ebene.
Ein Plugin ist natürlich immer die eleganteste Lösung. Aber Kodi startet bei mir recht flott, sodass für mich die Vorteile deutlich überwiegen. Ich möchte ja die Aufnahme auch mal pausieren lassen oder darin navigieren können.  ;)

Gruß
Peter
MLD 5.5 – unstable  Asus M3N78-EM  SkyStar2

[1] MLD-5.x / Systems / x86 Systeme (PC) / MLD 5.5 x86 MPlayer startet nicht!
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.