[1] MLD-5.x / Systems / x86 Systeme (PC) / MLD-5.5: XORG Installation, xorg-nvidia.latest fehlt
 

Offline isme

  • Newbie
  • *
  • Posts: 17
    • View Profile
MLD-5.5: XORG Installation, xorg-nvidia.latest fehlt
« on: September 06, 2020, 19:35:07 »
Hallo,

bei der XORG Installation tritt folgender Fehler auf:

Code: [Select]
Install Xorg driver package:
E: Unable to locate package xorg-nvidia.latest
E: Couldn't find any package by glob 'xorg-nvidia.latest'
E: Couldn't find any package by regex 'xorg-nvidia.latest'
failed

Gruß
Harald
Receiver für alle Geräte: SAT>IP Server Kathrein EXIP 418
Produktiv: Original Reelbox Avangarde II, Turion 64Bit CPU, 4GB RAM, Nvidia GT-710 Grafik (keine eHD), Reel Fernbedienung, 2 HDDs, Netceiver disconnected. Keine TV-Karte (Easyvdr 3.5)
Test: Original Reelbox Avangarde II, Turion 64Bit CPU, 2GB RAM, Nvidia GT-710 Grafik (keine eHD), System SSD, 2 HDDs, Netceiver disconnected. Keine TV-Karte (easyvdr 3-5, MLD 3-5)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18738
    • View Profile
    • ClausMuus.de
MLD-5.5: XORG Installation, xorg-nvidia.latest fehlt
« Reply #1 on: September 06, 2020, 19:52:56 »
Da musste der Package Build an die neue Version angepasst werden.
Du kannst es jetzt noch mal versuchen.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline isme

  • Newbie
  • *
  • Posts: 17
    • View Profile
MLD-5.5: XORG Installation, xorg-nvidia.latest fehlt
« Reply #2 on: September 08, 2020, 18:47:20 »
Hallo clausmuus

geht leider noch nicht. Ich erhalte immer noch dieselbe Fehlermeldung:
Code: [Select]
...
Downloading xorg
...
Unpacking xorg
...
Setting up xorg
...
Install Xorg driver package:
E: Unable to locate package xorg-nvidia.latest
E: Couldn't find any package by glob 'xorg-nvidia.latest'
E: Couldn't find any package by regex 'xorg-nvidia.latest'
failed
Verwendeter Build: MLD-5.5_netinstall_2020.05.03-181.6+1527_amd64.img

Der neuste Build: MLD-5.5_netinstall_2020.08.22-181.7+1542_amd64.img funktioniert nicht.
Der Stick bootet, dann erscheint kurz „Workspace 0“, der Webserver startet nicht das Bild bleibt schwarz mit MLD-Logo.

Viele Grüße
Harald
Receiver für alle Geräte: SAT>IP Server Kathrein EXIP 418
Produktiv: Original Reelbox Avangarde II, Turion 64Bit CPU, 4GB RAM, Nvidia GT-710 Grafik (keine eHD), Reel Fernbedienung, 2 HDDs, Netceiver disconnected. Keine TV-Karte (Easyvdr 3.5)
Test: Original Reelbox Avangarde II, Turion 64Bit CPU, 2GB RAM, Nvidia GT-710 Grafik (keine eHD), System SSD, 2 HDDs, Netceiver disconnected. Keine TV-Karte (easyvdr 3-5, MLD 3-5)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18738
    • View Profile
    • ClausMuus.de
MLD-5.5: XORG Installation, xorg-nvidia.latest fehlt
« Reply #3 on: September 08, 2020, 22:51:02 »
Keine Ahnung wieso der inzwischen nicht mehr online stand. Jetzt ist der Treiber wieder testweise online.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18738
    • View Profile
    • ClausMuus.de
MLD-5.5: XORG Installation, xorg-nvidia.latest fehlt
« Reply #4 on: September 12, 2020, 10:36:16 »
Bitte gebe Bescheid wenn das Paket funktioniert. Dann übernehme ich meine Änderung dauerhaft.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline isme

  • Newbie
  • *
  • Posts: 17
    • View Profile
MLD-5.5: XORG Installation, xorg-nvidia.latest fehlt
« Reply #5 on: September 14, 2020, 13:27:01 »
Hallo clausmuus,

vielen Dank, die xorg Installation funktioniert wieder.

Anderes Thema, siehe meine Info oben.
Der  Build: MLD-5.5_netinstall_2020.08.22-181.7+1542_amd64.img müsste überarbeitet werden.

Viele Grüße
Harald
Receiver für alle Geräte: SAT>IP Server Kathrein EXIP 418
Produktiv: Original Reelbox Avangarde II, Turion 64Bit CPU, 4GB RAM, Nvidia GT-710 Grafik (keine eHD), Reel Fernbedienung, 2 HDDs, Netceiver disconnected. Keine TV-Karte (Easyvdr 3.5)
Test: Original Reelbox Avangarde II, Turion 64Bit CPU, 2GB RAM, Nvidia GT-710 Grafik (keine eHD), System SSD, 2 HDDs, Netceiver disconnected. Keine TV-Karte (easyvdr 3-5, MLD 3-5)

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 18738
    • View Profile
    • ClausMuus.de
MLD-5.5: XORG Installation, xorg-nvidia.latest fehlt
« Reply #6 on: September 18, 2020, 13:16:49 »
Das MLD-5.5 Image funktioniert jetzt wieder.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

[1] MLD-5.x / Systems / x86 Systeme (PC) / MLD-5.5: XORG Installation, xorg-nvidia.latest fehlt
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.