[1] MLD-5.x / Systems / Raspberry PI / MLD 5.5 Rpi4 Sundtek VDR schmiert ab
 

Offline r100gs

  • Newbie
  • *
  • Posts: 16
    • View Profile
MLD 5.5 Rpi4 Sundtek VDR schmiert ab
« on: February 18, 2021, 08:31:01 »
Hallo zusammen,


ich betreibe den RPI4 mit 2x Sundtek DVB-S als VNSI-Server für Kodi


Im Moment läuft alles soweit. Aufnahmen laufen und das Streamen nach Kodi mittels VNSI klappt auch gut.
Nur manchmal schmiert der VDR einfach ab.
Ich habe mal das DEBUG-Log hochgeladen.

Der Code ist vly16l

Hoffentlich könnt ihr damit was anfangen.

Danke und Gruß,
Stefan

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19058
    • View Profile
    • ClausMuus.de
MLD 5.5 Rpi4 Sundtek VDR schmiert ab
« Reply #1 on: February 19, 2021, 01:24:11 »
Ein Absturz des VDRs ist im Log nicht zu sehen. Allerdings ist da scheinbar am 17. um 15 Uhr ein Problem mit einem DVB Device, dass nicht mehr ansprechbar war.
Am besten erstellst Du mal direkt wen der Fehler auftritt ein Debug-Log.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline r100gs

  • Newbie
  • *
  • Posts: 16
    • View Profile
MLD 5.5 Rpi4 Sundtek VDR schmiert ab
« Reply #2 on: February 19, 2021, 06:47:01 »
ok, vielen Dank.


Es wird wahrscheinlich etwas schwierig, da der Fehler nicht regelmäßig auftritt.
Woran kann ich denn das Problem im Log sehen? Vielleicht kann mir ja auch sundtek weiterhelfen, wenn ich den Fehler melden kann.


Danke und Gruß,
Stefan

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19058
    • View Profile
    • ClausMuus.de
MLD 5.5 Rpi4 Sundtek VDR schmiert ab
« Reply #3 on: February 19, 2021, 20:58:07 »
Na ja, das kann ich halt erst sagen, wenn ich ein Log von dem Zeitpunkt habe, wo der Fehler gerade aufgetreten ist. Auch sundtek wird da erst weiterhelfen können, wenn es ein Log vom auftretenden Fehler gibt.
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

[1] MLD-5.x / Systems / Raspberry PI / MLD 5.5 Rpi4 Sundtek VDR schmiert ab
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.