[1] MLD-5.x / Systeme / x86 Systeme (PC) / Mld5. 5 raspi3 nach dem Wiedergeben der Aufnahme bleibt Bildschirm schwarz
 

Offline jenspf

  • Newbie
  • *
  • Posts: 14
    • View Profile
Hallo.
Habe den mld5. 5 auf Raspi3 und nach dem Wiedergeben der Aufnahme bleibt der Bildschirm schwarz, das gleiche wenn ich exit auf der Fernbedienung drücke um die Aufzeuchnung zu beenden.
Was'n da los? Der WAF geht extrem runter. Help!

Offline P3f

  • Administrator
  • Expert Member
  • ********
  • Posts: 1393
    • View Profile
Guten Morgen Jenspf,

um eine Unterstützung geben zu können, und nicht mit einer Glaskugel zu beginnen, wären mehr Informationen hilfreich.

Ein guter Anfang wäre ein Debug-Log, was man einfach im Webif erstellen kann und dann den Code hier bereitstellen. Dann wissen wir auch mehr und können in die Logs schauen.

Magst Du uns mehr zeigen von Dir?

Warum hast Du den Eintrag zum Beispiel unter dem X86System im Forum gestartet und in deiner Überschrift auf den RPI3 Dich bezogen? Daher ist die Hilfe nur so gut, wie Fehler genauer beschrieben werden,

Pit
----------------------------------------------------------------------
VDR 1:(MLD 5.4-64), ZOTAC ION ITX F-E, 1GB 1033, ATRIC-Einschalter, ImonLCD, Cinergy S2 HD
VDR 2 MLD-BPI: BananaPI | 16 GB SD-Card | MLD 5.3 in Entwicklung
MLD-WTK: WeTek-Play | 8 GB MicroSD-Card | MLD 5.3 als SatIP-Server

Offline skippy

  • MLD-Tester
  • Expert Member
  • ******
  • Posts: 2251
    • View Profile
Hallo Jenspf,

ich vermute, dass du ggf. auch dieses Problem hast. Nach meinem Kenntnisstand gibt es dafür noch keine endgültige Lösung. Ich behelfe mir mit der "Stop"-Taste bzw. nutze inzwischen einen RPi4.

Viele Grüße skippy
meine MLDs (show / hide)

Online clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 19377
    • View Profile
    • ClausMuus.de
Ich habe den von Skippy verlinkten Patch im unstable rpihddevice eingebaut.
Bitte teste mal ob der hilft oder andere Probleme macht (z.B. mit dem Umschalten).
MLD 5.4 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.4 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 12TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

[1] MLD-5.x / Systeme / x86 Systeme (PC) / Mld5. 5 raspi3 nach dem Wiedergeben der Aufnahme bleibt Bildschirm schwarz
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.