[1] MLD-5.x / Systems / Raspberry PI / 5.4 Neuinst: IR FB läuft nicht
 

Offline herrdeh

  • Member
  • **
  • Posts: 66
    • View Profile
5.4 Neuinst: IR FB läuft nicht
« on: September 19, 2019, 14:01:56 »
Moinsen,

ich arbeite mich durch die Neuinstallation der 5.4 auf dem RP3. Welchen lirc-Treiber muß ich für den folgenden IR-Empfänger einstellen:

Code: [Select]
[ 5160.990118] usb 1-1.5.4: new full-speed USB device number 11 using dwc_otg
[ 5161.125702] usb 1-1.5.4: New USB device found, idVendor=0471, idProduct=060c, bcdDevice= 1.01
[ 5161.125724] usb 1-1.5.4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 5161.125737] usb 1-1.5.4: Product: BB+ Dongle(e.d)
[ 5161.125778] usb 1-1.5.4: Manufacturer: 
[ 5161.125791] usb 1-1.5.4: SerialNumber: GOJI
[ 5161.128585] Registered IR keymap rc-rc6-mce
[ 5161.180390] rc rc0: Media Center Ed. eHome Infrared Remote Transceiver (0471:060c) as /devices/platform/soc/3f980000.usb/usb1/1-1/1-1.5/1-1.5.4/1-1.5.4:1.0/rc/rc0
[ 5161.181162] input: Media Center Ed. eHome Infrared Remote Transceiver (0471:060c) as /devices/platform/soc/3f980000.usb/usb1/1-1/1-1.5/1-1.5.4/1-1.5.4:1.0/rc/rc0/input8
[ 5161.481183] mceusb 1-1.5.4:1.0: long-range (0x1) receiver active
[ 5161.570102] mceusb 1-1.5.4:1.0: Registered   BB+ Dongle(e.d) with mce emulator interface version 1
[ 5161.570136] mceusb 1-1.5.4:1.0: 2 tx ports (0x0 cabled) and 2 rx sensors (0x1 active)
[ 5161.962790] input: eventlircd as /devices/virtual/input/input9

"mode2" gibt dieses aus:
Code: [Select]
Using driver default on device auto
Cannot initiate device /dev/lirc0




Grüße vom Wolf
« Last Edit: September 19, 2019, 14:08:36 by herrdeh »

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17784
    • View Profile
    • ClausMuus.de
5.4 Neuinst: IR FB läuft nicht
« Reply #1 on: September 19, 2019, 14:12:38 »
Wenn Du die testing oder unstable MLD verwendest, brauchst Du wahrscheinlich gar keinen Lirk Treiber mehr. Da kannst Du die Fernbedienung direkt im Setup anlernen.
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline herrdeh

  • Member
  • **
  • Posts: 66
    • View Profile
5.4 Neuinst: IR FB läuft nicht
« Reply #2 on: September 19, 2019, 14:18:31 »
Das heißt genau wo? -

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17784
    • View Profile
    • ClausMuus.de
5.4 Neuinst: IR FB läuft nicht
« Reply #3 on: September 19, 2019, 14:22:19 »
Ich versuch's mal auswendig: Im systemsetup unter "Konfiguration - Fernbedienung - Tastenzuordnung bearbeiten"
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline herrdeh

  • Member
  • **
  • Posts: 66
    • View Profile
5.4 Neuinst: IR FB läuft nicht
« Reply #4 on: September 19, 2019, 14:51:29 »
Danke - offenbar bin ich blind... ?


Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17784
    • View Profile
    • ClausMuus.de
5.4 Neuinst: IR FB läuft nicht
« Reply #5 on: September 19, 2019, 15:41:19 »
Wie gesagt, das gibt's nur in der testing und unstable MLD
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline herrdeh

  • Member
  • **
  • Posts: 66
    • View Profile
5.4 Neuinst: IR FB läuft nicht
« Reply #6 on: September 19, 2019, 16:26:31 »
Ich hab die "testing"...

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17784
    • View Profile
    • ClausMuus.de
5.4 Neuinst: IR FB läuft nicht
« Reply #7 on: September 19, 2019, 17:16:42 »
Bei den vorgefertigten Zusammenstellungen der Installation sollte eigentlich alles nötige dabei sein, damit die Fernbedienung sofort funktioniert oder Du die Tastenbelegung Über das Setup konfigurieren kannst.
Das lirc Paket ist normalerweise nicht mit dabei. Dafür aber das irkeytable das bei Dir zu fehlen scheint.
Wie hast Du die MLD denn installiert?
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

Offline herrdeh

  • Member
  • **
  • Posts: 66
    • View Profile
5.4 Neuinst: IR FB läuft nicht
« Reply #8 on: September 19, 2019, 19:12:31 »
Standardprozedur von diesem Image:
MLD-5.4_netinstall_2019.02.18-180+1550_armhf-rpi3.img  (91.226.112 Bytes)
Nix abgewählt und noch einige Pakete dazugenommen.

Das Systempaket "irkeytable" ist installiert.
« Last Edit: September 19, 2019, 19:23:44 by herrdeh »

Offline baltic

  • MLD-Debugger
  • Profi Member
  • ****
  • Posts: 361
    • View Profile
5.4 Neuinst: IR FB läuft nicht
« Reply #9 on: September 20, 2019, 12:12:30 »
Hallo,

Du tätest Dir (und allen anderen) einen großen Gefallen, wenn Du zunächst eine Minimalinstallation vornehmen, dort existierende Probleme beseitigen und danach, peu à peu, weitere Pakete hinzufügen und testen würdest.

Gruß
Peter
MLD 5.4 – testing   Asus M3N78-EM  SkyStar2

Offline Tommes

  • Newbie
  • *
  • Posts: 43
    • View Profile
5.4 Neuinst: IR FB läuft nicht
« Reply #10 on: September 29, 2019, 22:44:12 »
Hallo,

Gleiches Problem bei mir, allerdings schon vor einiger Zeit.
Minimal 5.4 Testing habe ich jetzt gerade nochmal frisch ausprobiert, der Fehler besteht immernoch

Konfiguration – Fernbedienung – Tastenzuordnung bearbeiten

Gerät : -

Es ist im Web Interface kein "Gerät", sprich keine Fernbedienung, vorhanden.

Siehe auch mein Posting HIER:
https://www.minidvblinux.de/forum/index.php/topic,9245.msg74891.html#msg74891

Fehlerbeschreibung, Config.txt & hochgeladenes Debug-Log sind vorhanden,
allerdings leider noch keine Lösung in Sicht

Da nun meine letzte Backup SD auch den Geist aufgegeben hat, kann ich leider an meinem
RPI kein TV mehr schauen :(
Immerhin bin ich nicht der einzige mit dem Problem

Offline clausmuus

  • Administrator
  • Expert Member
  • ********
  • Posts: 17784
    • View Profile
    • ClausMuus.de
5.4 Neuinst: IR FB läuft nicht
« Reply #11 on: September 29, 2019, 23:49:42 »
Ich werd die nächsten Tage mal schauen warum das IR Device fehlt...
MLD 5.1 - Raspberry PI - 7" Touch TFT - Squeeze Play
MLD 5.1 - lirc yaUsbIR - OctopusNet - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - 6TB HDD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.4 - OctopusNet - ASRock Q1900M - 2GB RAM 250GB HDD

[1] MLD-5.x / Systems / Raspberry PI / 5.4 Neuinst: IR FB läuft nicht
 



Users Online Users Online

0 Members and 1 Guest are viewing this topic.